Notice: Accept incoming Network Connections

Leo J Noll's Avatar

Leo J Noll

12 Aug, 2009 06:59 PM

Every time I start entering my password, a flag comes on (before I could finish entering my Password) which reads:" Do You Want the Application MD to accept incoming network connections." Deny" or "Accept".

This is annoying but not a killer.

When you have time see if I appear to be the only person having the problem.

Thanks, MD is very good, but it would be nice if the loan calculator could be used for everyday entry of various payments. I hope the 2010 issue addresses amortization of a loan similar to what Quicken has.
Leo

  1. 1 Posted by Jessica Little on 15 Aug, 2009 07:41 PM

    Jessica Little's Avatar

    Hi Leo,

    What operating system are you using? Some operating systems have built-in firewalls that will ask you every time you try to connect to your bank. There should be an option to always allow Moneydance to connect, which would get rid of that reminder.

    Thank you for your suggestions about the loan calculator. Our wiki is integrated with our feature request and bug reporting system. We now also have voting on all existing tickets, which helps us determine which requests have the most demand. You can add your request to the system to bring it to our developers attention.

    Jessica Little
    Moneydance Support

  2. 2 Posted by rtpollard on 21 Jan, 2010 03:55 PM

    rtpollard's Avatar

    I am having a problem with the network connections popup. (MD 2010, Snow Leopard 10.6.2, MAC Pro Intel) I have allowed this in the firewall advanced tab. But it keeps popping up. The only way that it seems to quit is to turn firewall off. Any suggestions would be appreciated.

  3. 3 Posted by Jessica Little on 22 Jan, 2010 03:42 PM

    Jessica Little's Avatar

    Hi rtpollard,

    You may need to update the JavaApplicationStub. To fix this, go to Applications/Moneydance and right click to show package contents. Then go to Contents/MacOS and rename the JavaApplicationStub to JavaApplicationStub.bak Then go to the Macintosh HD/System/Library/Frameworks/JavaVM.Framework/Versons/Current/Resources/MacOS and copy the JavaApplicationStub to the folder where you had created the backup above.

    After this, go to your security settings and under the firewall remove the Moneydance application.

    The next time you start Moneydance choose to accept and you should be good to go.

    Please let me know if I can be of further assistance. Thanks for your interest in Moneydance!

    Jessica Little
    Moneydance Support

  4. 4 Posted by rtpollard on 22 Jan, 2010 05:19 PM

    rtpollard's Avatar

    Thanks .. it wouldn't work in Build 723 .. .but it worked in Build 735.

  5. 5 Posted by Jessica Little on 22 Jan, 2010 07:10 PM

    Jessica Little's Avatar

    Good to hear that it's working. Please let me know if you have any further problems using Moneydance.

    Jessica Little
    Moneydance Support

  6. 6 Posted by rtpollard on 05 Feb, 2010 03:49 PM

    rtpollard's Avatar

    Jessica,

    When I opened MD today it prompted me to update to MD 2010r2 (740), So I did. It updated MD and closed. When I opened back up, it prompted again or the "Accept Incoming Network Connections". I accepted. And now each time I open MD it continues the same old problem. I tried the fix that you suggested but it doesn't work for some reason. Any suggestions? Is it possible
    to "un-do" the update? Thanks

  7. 7 Posted by Brian Adler on 08 Feb, 2010 06:40 PM

    Brian Adler's Avatar

    Rtpollard,

    This happens because part of Moneydance has been updated (by the updater extension) but not the whole app. It can be solved by either downloading the full Moneydance app again from http://moneydance.com/other or by changing the network/firewall preferences (network preferences->security->firewall-> advanced -> accept all incoming connections for moneydance.app.

    Sincerely,

    Brian Adler

    Moneydance Support

  8. Raimund Buchholz closed this discussion on 12 Feb, 2010 12:17 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Apr, 2024 10:16 PM
17 Apr, 2024 10:15 PM
17 Apr, 2024 10:10 PM
17 Apr, 2024 10:02 PM
17 Apr, 2024 09:49 PM