Issues connecting to SunTrust

Kevin Kelly's Avatar

Kevin Kelly

06 Aug, 2011 01:53 AM

I am an unreg user of MD 2011 for Mac - Snow Leopard (test driving for purchase). After having set and reset "on-line banking" I get the following error when trying to go through SunTrust (please help):

There was an error communicating with your financial institution. The details of this error are below.

Bank Name: SunTrust
Account: SunTrust Checking
Account Number: xxxxxxxxxxxx (KK sub for account number)

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: HTTP Error:400 Bad Request

  1. 1 Posted by Jessica Little on 06 Aug, 2011 01:10 PM

    Jessica Little's Avatar

    Hi Kevin,

    Have you activated your account at SunTrust for direct connections through software? This is required to connect. If you contact them ask for direct connections like through Quicken, they will send you a packet of information in the mail that includes new credentials to use when connecting. This is required for connections through Moneydance.

    If you are already using the credentials they sent you in the mail, then you should check your account settings to make sure there are no typos in your account number of routing number. Also, SunTrust uses a special universal routing number for direct connections and other transactions that may be different than the number printed on your checks. If your account details look correct, you should try contacting SunTrust to verify that you are entering the correct information.

    Hope that helps. Please let me know if you still have trouble connecting after trying the above steps.

    Jessica Little
    Moneydance Support

  2. Ian L closed this discussion on 24 Mar, 2015 06:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac