QIF import

umazz's Avatar

umazz

20 Aug, 2009 02:35 AM

When I import my QIF file from Quicken 2007 for Mac, Moneydance adds more than 20 new investment accounts that don't exist. Some of these accounts have a $0 balance, some have transactions that should be in my real investment accounts. I tried to import "account info only" then import again for the complete data, but both times Moneydance created all these accounts that don't exist. I even tried to import "account info only", then delete the accounts that weren't supposed to be there, but then when I import again for the full data, Moneydance ignores the existing accounts and creates all of these bogus accounts again. Any suggestions?

  1. 1 Posted by Ben Spencer on 20 Aug, 2009 03:18 PM

    Ben Spencer's Avatar

    Hi umazz

    I think you are the same user that posted here.

    http://help.infinitekind.com/discussions/problems/263-importing-qif...

    Just in case you are not I am copying my response to this discussion.

    This is not typical behavior. Moneydance does not create accounts that are not present in the QIF file. What is the nature of the accounts? Do you recognize the names of them? It sounds like Quicken has exported these accounts from somewhere.Perhaps it was using the as hidden accounts.

    It might be worth exporting your data again from quicken and seeing if there are some options that change the way investment accounts are exported.

    Sincerely

    Ben Spencer

  2. 2 Posted by umazz on 20 Aug, 2009 05:49 PM

    umazz's Avatar

    Ben,
    That other post is not me, but he seems to be having the same problem. I don't know why those other accounts are there, they were not present in Quicken. These accounts are created as investment accounts, called "imported investment account" or something like that (I'm not in front of my home computer right now ...)
    I'll try exporting from Quicken again, and will see if there are any hidden accounts in there.
    U

  3. 3 Posted by umazz on 22 Aug, 2009 02:06 PM

    umazz's Avatar

    Ok, I figured it out. Turns out that some of my transactions were wrongly labeled as "deposit" transactions. I guess when Moneydance saw this, they figured they were deposits into new accounts. I changed these labels to "interest income" or whatever they really were supposed to be, and it worked out ok.

  4. 4 Posted by Ben Spencer on 22 Aug, 2009 02:16 PM

    Ben Spencer's Avatar

    Hi U

    Thanks for getting back to me. I appreciate the update and have passed of the the info about the cause of this problem to the other user who is experiencing something similar.

    Ben Spencer

  5. Angie Rauscher closed this discussion on 24 Jul, 2011 06:52 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac