Backup not Showing

Robert K. Tompsett's Avatar

Robert K. Tompsett

26 Aug, 2009 02:47 PM

I save my regular data to a flash drive called #1.
I have the backup saving to a flash drive called #2 every time I save or quit.
In preferences, I have my backup set to backup every 2 minutes, and when I quit. When I save or quit Moneydance, both flash drives blink their LED's but when I look for the back up file on flash drive #2, nothing is there! What am I not doing?

  1. 1 Posted by Ben Spencer on 26 Aug, 2009 04:02 PM

    Ben Spencer's Avatar

    Hi n8juq

    I have noticed a problem with the "Make a backup every time I save" option on some linux systems, are you running linux?. Either way select the "Make Daily Backups" instead and that should give you a dated backup file in the target folder. The "perform autosave every 2 mins" will create a copy of your data file ending with a ^ in the same directory as the data file.

    I am sorry for the inconvenience.

    Sincerely

    Ben Spencer

  2. 2 Posted by Robert K. Tomps... on 26 Aug, 2009 05:24 PM

    Robert K. Tompsett's Avatar

    Yes, I use Linux exclusively.
    Your suggestion worked, Thanks.

    Rob

  3. Raimund Buchholz closed this discussion on 30 Jan, 2010 12:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac