Chris Larkman's Avatar

Chris Larkman

31 Aug, 2009 07:51 AM

I have just registed with Moneydance and set up my account. I have also used the Reminder function to schedule payments. However, when the due date arrived, the transcations were not entered. In the 'Edit Transaction' box I have checked 'monthly' and 'every' and the day of the month and 'autocommit' '0' days in advance.

I tend to keep Moneydance open at all times. However, unless I close it and re-open it each day it does not seem automatically to recognise the new day?

  1. 1 Posted by Ben Spencer on 31 Aug, 2009 04:59 PM

    Ben Spencer's Avatar

    Hi Chris

    Currently Moneydance only applies auto commit reminders and updates the date upon launching the program. We are implementing a new timer system for MD2010 that will check when the date changes and apply the appropriate functions.

    I am sorry for the inconvenience.


    Ben Spencer

  2. 2 Posted by Chris Larkman on 31 Aug, 2009 05:49 PM

    Chris Larkman's Avatar


    Thanks for your response. I seem to have got a bit confused by asking two questions. From your reply, I understand that for the time being I need to re-launch the program for the date to be enabled. However, even in doing this my scheduled transactions do not get entered. How do I get them entered on the relevant accounts? Do I have to do this manually and if so please could you go through how I do this?

    Chris Larkman

  3. 3 Posted by Ben Spencer on 31 Aug, 2009 07:21 PM

    Ben Spencer's Avatar

    Hi Chris

    If you check the auto commit option on a transaction reminder it will automatically be entered into the register n days before the date of the reminder. This will happen when the application is launched. I just created a reminder that is set to occur every day, I set the auto commit to occur 0 days before. I received a transaction automatically in my register for today. I then closed the program. advanced the date on my computer by 1 day and relaunched Moneydancee. This resulted in another transaction automatically being entered in the register. If you do that do you not get any transactions in the register?


  4. 4 Posted by gumlark on 01 Sep, 2009 11:08 AM

    gumlark's Avatar


    Thanks. I have sorted it out. I had confused some of my accounts. It was
    all my fault! I look forward to receiving updates about the service.


    2009/8/31 Ben Spencer <[email blocked]>

  5. Angie Rauscher closed this discussion on 24 Jul, 2011 06:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac