new transaction probs

kurt J's Avatar

kurt J

08 Oct, 2009 02:43 PM

Greetings,
I downloaded a test copy of moneydance, tried it out and I like it. Downloading financial statements from my bank worked beautifully until I reached the 100th transaction. I purchased a registration, put in the number and inputing new transactions is now all messed up. I can do it manually one at a time ok, but now, the downloaded data doesn't appear in the new transaction box, it takes about a minute to record after hitting the record button, and shows up twice in the ledger, and doesn't cancel from the downloaded info. Please help.
I use OSX, 10.4, and the latest java.

  1. 1 Posted by Angie Rauscher on 16 Oct, 2009 05:24 PM

    Angie Rauscher's Avatar

    Kurt,

    What version of Moneydance are you using? You can find out your version by going to the Help Menu and choosing the About Moneydance option. If you are not using the most recent preview version (2008r4 Build 643), please update to that version. You can download the update from our website at http://moneydance.com/preview.

    After you have updated, please let me know if you continue to have problems, and if so which bank(s) you are downloading from.

    Please let me know how I can be of further assistance, and thank you for your interest in Moneydance.

    Angie Rauscher
    Moneydance Support

  2. Angie Rauscher closed this discussion on 16 Oct, 2009 05:24 PM.

  3. Kurt J re-opened this discussion on 17 Oct, 2009 02:51 AM

  4. 2 Posted by Kurt J on 17 Oct, 2009 02:51 AM

    Kurt J's Avatar

    Angie,
    I was using 2008r4 build 640. have installed build 643-no help. Recording downloaded transactions worked beautifully until I hit the 100th transaction. Dialog box said trial period ended, I purchased and input a registration number. Before the 100th transaction, I could simply click in the lower box on files downloaded form my bank and they would appear in the upper box seconds later and the transaction would disappear from the downloaded transaction box. Now, it takes about a minute for the transaction to appear in the register and the downloaded transaction must be deleted manually. This is so cumbersome it's not worth it. It's easier to do it manually because that still works instantly. I use a community credit union and the ofx files load just fine. Please help, thanks

  5. 3 Posted by Kurt j on 22 Oct, 2009 05:20 PM

    Kurt j's Avatar

    Previous message is incorrect, entering information manually takes about a minute per transaction, too. Please help.

  6. 4 Posted by Ben Spencer on 23 Oct, 2009 02:55 PM

    Ben Spencer's Avatar

    note this discussion is happening in two places. Please make any further posts in the discussion at the other end of this link:

    http://help.infinitekind.com/discussions/private-issues/1000-new-tr...

  7. Raimund Buchholz closed this discussion on 02 Feb, 2010 12:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac