Fidelity NetBenefits Login Error

mbclpublic's Avatar


15 Apr, 2018 01:40 AM

I am getting an error when trying to log into my Fidelity NetBenefits account through Moneydance. This started about a week ago +/- a few days. Error message that I get is below. I don't have any issues logging into any of my normal Fidelity Accounts, which use the exact same username and password. I have even tried to change the password and that did not help. Please advise how to proceed!

Error Message: "The given customer ID or PIN is not valid. For more information, contact your financial institution. Additional information from the server: Error occurred logging in"

  1. 1 Posted by Mark on 15 Apr, 2018 01:47 PM

    Mark's Avatar

    I am also experiencing this exact problem. NetBenefits has a problem, but regular Fidelity accounts are fine.

  2. 2 Posted by Trent on 15 Apr, 2018 04:14 PM

    Trent's Avatar

    Same error and symptoms here that Mark reports. Please investigate, inifitekind.

  3. 3 Posted by sth on 15 Apr, 2018 04:44 PM

    sth's Avatar

    You don't mention what version of MD or what OS any of you are using. There were some updates recently to specifically handle issues with Fidelity changing things. These are fixed in the preview version.
    They might make a difference to you.

  4. 4 Posted by Trent on 15 Apr, 2018 04:46 PM

    Trent's Avatar

    That is promising. Thanks.

    I'm using 2017.7.1 (1671) on Linux. Looks like there is one newer build with some authorization changes that might fix the problem. I'll try that next!

  5. 5 Posted by Mark on 15 Apr, 2018 04:48 PM

    Mark's Avatar

    Running 2017.7.2 (1672) on a Mac (10.11.6).

  6. 6 Posted by John on 15 Apr, 2018 04:49 PM

    John's Avatar

    ongoing threads on this topic:

    Seems like devs are aware. Seems like Fidelity is somewhat reluctantly aware. I think we are in wait and see mode to see if a solution is offered from MD or Fidelity.

  7. 7 Posted by pfkalina on 15 Apr, 2018 06:14 PM

    pfkalina's Avatar

    I just tried to logon to Fidelity NetBenefits where I have several accounts. It is working for me, no problems. Transactions download into my register. Using MacOS.

  8. 8 Posted by Mark Thomas on 15 Apr, 2018 06:36 PM

    Mark Thomas's Avatar

    Hmmm. No such luck on my end. I initiated a “new connection” and still no love. 

    On Sunday, April 15, 2018, 2:14 PM, pfkalina <[email blocked]> wrote:

    #yiv9381859556 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv9381859556 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

  9. 9 Posted by Jamie on 15 Apr, 2018 08:06 PM

    Jamie's Avatar

    1672 on MacOS here - I have multiple accounts (and prior employers) but still not working as well.

  10. 10 Posted by Ian O on 16 Apr, 2018 01:32 PM

    Ian O's Avatar

    Hi All,

    We have had a number of customers report this issue with the Fidelity Netbenefits connection. I've checked our connection information in Moneydance and it does appear up to date.

    From looking online, it would seem Moneydance is not the only personal finance software encountering this issue with Fidelity Netbenefits. Customers have reported this to Fidelity and have been informed that they are aware of this situation and currently working on a fix. Although a large number of people have been told that there is no issues on the bank's end, this appears to not be the case. I'll continue to monitor the situation and will update Moneydance's connection information for Fidelity Netbenefits if required.

    Please accept my apologies for the inconvenience, I'll update you as soon as there is further information.

    Ian O
    Infinite Kind Support

  11. 11 Posted by webyan on 16 Apr, 2018 10:42 PM

    webyan's Avatar

    Running 2017.7.1 (1671) MacOS and I was able to download successfully just now after having this same problem earlier this week.

  12. 12 Posted by John on 16 Apr, 2018 11:00 PM

    John's Avatar

    yes. I as well was able to download transactions as before. However, my other programs that are affected are getting the error message that was being thrown before outright stopping downloads a few days ago. So perhaps progress is being made by Fidelity NetBenefits. But all is not well just yet. The last time I was seeing this error message (from another financial program, not MD), I was getting highly intermittent success (more failure than success) in getting downloads to work.

    At a minimum, it looks like MAYBE, MD downloading via OFX is working. I will know more in 4-5 days, when I will have numerous dividend transactions that will be posted. We'll see if downloading capability is indeed restored at that time.

  13. 13 Posted by Mark on 17 Apr, 2018 01:23 PM

    Mark's Avatar

    Things still seem to be working for me this morning.

    Running 2017.7.2 (1672) on a Mac (10.11.6).

  14. System closed this discussion on 17 Jul, 2018 01:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac