MD2010 Beta - Problem with Chase Reconnect after their upgrade

Randy's Avatar

Randy

18 Nov, 2009 03:39 PM

After the Chase "upgrade" over last weekend, I was able to follow the procedure and get downloaded transactions to work again with MD2008, build 643.

However, when I tried it with build 701 of MD2010 beta, it just kind of hung up in a loop continually asking me for my password. I tried it several times (the entire procedure), and it would always ask again for the password, everytime I hit the "next" button in the wizard.

I guess that is one place where the code bases aren't the same. Please put this one on the list.

  1. 1 Posted by Jessica Little on 23 Nov, 2009 03:58 PM

    Jessica Little's Avatar

    Hi Randy,

    Thank you for your input on the Moneydance 2010 beta. It looks like another user already submitted this as a bug, so it's definitely on our radar. You can view the bug report on our Trac system at http://moneydance.com/trac/ticket/2162.

    Please let me know if I can be of further assistance, and thanks again for your help in making MD2010 as great as possible!

    Jessica Little
    Moneydance Support

  2. Raimund Buchholz closed this discussion on 02 Feb, 2010 08:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

31 Jan, 2023 09:32 AM
31 Jan, 2023 08:51 AM
31 Jan, 2023 08:46 AM
31 Jan, 2023 08:40 AM
31 Jan, 2023 08:16 AM