Cant clear un-recorded downloaded transactions

dave's Avatar

dave

30 Nov, 2009 03:52 AM

Using MD 2008R4 on OSX 10.6.2... I use the import QIF function to pull in data from my bank and e-bill-pay service. I used this feature to load a QIF file and had no response from the program (went back to register with no change from previous state - window at bottom of register did not appear). Annoyed, I tried again and same thing happened. Next tried to exit account and re-open. At this point, I saw a link at lower right indicating that there are "un-recorded downloaded transactions" but when I click the link, nothing happens. I now have 3 QIF files in the queue for entry, but I can't get to the entry screen. Is there a way to clear out these transactions and start anew (without exporting to QIF,then re-importing to start a new account)? WIth account in this state, I am stuck with all-manual inputs.

  1. 1 Posted by dave on 02 Dec, 2009 12:43 AM

    dave's Avatar

    Given no responses, I decided to tackle this problem myself. I copied .md file to windows machine but had same problem... downloaded transactions present unaccessible. Fixed by exporting data file to .xml, then editing the xml file in a text editor to remove the downloaded transaction entries, then reloading edited file. Seems there should be a fix not requiring manual xml editing.

  2. 2 Posted by Brian Adler on 04 Jan, 2010 04:38 PM

    Brian Adler's Avatar

    Dave,

    I am very sorry we dropped the ball replying to you. The less cumbersome way to deal with such a situation in the future is to accept and match the duplicate transactions.

    I am very sorry you never heard back from us until now.

    Brian

    Moneydance Support

  3. Angie Rauscher closed this discussion on 24 Jul, 2011 07:09 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac