Error reading file: Unexpected end of message while reading headers

Ken's Avatar


31 Aug, 2018 02:59 PM

Error reading file: Unexpected end of message while reading headers
just updated to version 2017.8 1691 Linux on Ubuntu

Download of qfx from wells fargo

Showing page 2 out of 2. View the first page

  1. 31 Posted by Keith on 08 Sep, 2018 03:36 PM

    Keith 's Avatar

    Thank you Infinite Kind for the fix. Wells Fargo was not at all helpful.

  2. 32 Posted by Keith on 08 Sep, 2018 04:07 PM

    Keith 's Avatar

    I just discovered that I'm now getting the error message downloading from Chase (which worked before the fix) although Wells Fargo downloads work.

    It looks like more needs to be done to fix this.

  3. 33 Posted by Keith on 08 Sep, 2018 04:08 PM

    Keith 's Avatar

    Version 1699

  4. 34 Posted by -Kevin N. on 08 Sep, 2018 04:11 PM

    -Kevin N.'s Avatar

    Hi Keith,

    MD 2017.10 (1699)
    Win 10 Home 64-bit

    I just tried connecting to Chase Visa, it connect successfully.

    What is the exact text of the error message?

    -Kevin N. (not a member of MD support)

  5. 35 Posted by Keith on 08 Sep, 2018 05:42 PM

    Keith 's Avatar

    Error reading file: Unexpected end of message while reading OFX header

  6. Support Staff 36 Posted by Henry on 09 Sep, 2018 11:46 AM

    Henry's Avatar

    @Keith Would it be possible for you to add the contents of your error console?  Here's how to get the logs:

    1)  In Moneydance, click on the Help menu and select the Console Window option.  This will open the console messages window.
    2) While the Console Window is open, attempt to connect to your Chase.  Any error messages should be recorded to the Console.
    3) Select all of the text in the Console and use the "Copy to Clipboard" button at the bottom to copy the text.
    4) Paste the text from the message window into a text file (preferably saved with a .txt extension) and attach that file to your response here.

    The debugging logs that this produces will contain your account information. Please replace the account information with "ACCOUNT NUMBER HERE" as this is a public discussion.
    You can also open a private discussion for the logs and we will post the solution here in the public discussion once we have it.

    Infinite Kind Support

  7. 37 Posted by jeffcarp on 09 Sep, 2018 03:11 PM

    jeffcarp's Avatar

    Now CapitalOne credit card file imports don't work and they've worked forever with Moneydance. Just updated to v1699 this morning.

  8. 38 Posted by jeffcarp on 09 Sep, 2018 03:20 PM

    jeffcarp's Avatar

    I returned to the last production version 1691 and the CapitalOne problem doesn't occur.

  9. Support Staff 39 Posted by Henry on 10 Sep, 2018 01:55 PM

    Henry's Avatar

    @jalan Our development team has been made aware of the issue with Capital One and Chase after the application of the fix for Wells Fargo and we now have a sample file to see why the issue is now present with the other financial institutions.

    I will notify you here as soon as I have more information/fix for the issue.

    I apologize for the inconveniences caused.

    Infinite Kind Support

  10. 40 Posted by jeffcarp on 12 Sep, 2018 09:11 PM

    jeffcarp's Avatar

    It's hard to tell from the release notes but does 1701 released today fix this?

  11. Support Staff 41 Posted by Henry on 13 Sep, 2018 11:27 AM

    Henry's Avatar

    @jalan My apologies, I'm a bit late on notifying you, but you are correct build 1701 fixes both Chase and Capital One.

    Infinite Kind Support

  12. 42 Posted by Keith on 13 Sep, 2018 05:42 PM

    Keith's Avatar

    Thanks. Downloads working again

  13. 43 Posted by Michael Wolf on 15 Sep, 2018 07:13 PM

    Michael Wolf's Avatar

    How do I find 1701? I'm currently on 1691 but the updater says I have the
    latest version?

    Thank you

  14. 44 Posted by derekkent23 on 15 Sep, 2018 07:16 PM

    derekkent23's Avatar

    I am not support staff, just a user.

    Provided you purchased direct not through Apple then see

    Hope this helps.

  15. 45 Posted by Michael Wolf on 15 Sep, 2018 08:38 PM

    Michael Wolf's Avatar

    Thanks .
    That’s where I found it.

  16. 46 Posted by Lynn Dixon on 15 Sep, 2018 11:18 PM

    Lynn Dixon's Avatar

    Thanks, all of you. I purchased the upgrade - not enough - and have now grabbed build 1701. Back in business with Wells Fargo. (yay???)

  17. 47 Posted by mekamrath on 05 Oct, 2018 01:26 PM

    mekamrath's Avatar

    I'm getting the same error from WF. I'm not a techy and I don't understand what I need to do to fix this problem. Can someone please help? I need a more step by step instruction as to what to do. Thanks

  18. 48 Posted by Larry Wing on 05 Oct, 2018 06:17 PM

    Larry Wing's Avatar

    Download and install the preview version. It has the Wells Fargo fix.


    Subject: Error reading file: Unexpected end of message while reading headers [Problems #47315]
    On Friday, October 5, 2018, 6:26:45 AM, you wrote

  19. 49 Posted by LarryW on 05 Oct, 2018 06:18 PM

    LarryW's Avatar

    mekamrath - download and install preview version. It has fix.

    Just another user

  20. 50 Posted by mekamrath on 05 Oct, 2018 11:38 PM

    mekamrath's Avatar

    Thanks. I installed the preview. Will try and download WF transactions
    when I have more time.

    Maryellen K

  21. System closed this discussion on 04 Jan, 2019 11:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac