Tags - Turning off case sensitve keyboard entry

Damian's Avatar

Damian

27 Oct, 2018 07:39 PM

When entering transactions, I tend to use the Tag field for most entries i.e. Household. When entering this quickly into the ledger using the keyboard it (obviously) produces a small "h". This then completes the field with the correct name, but with a lowercase first letter. However, it means that the system has created a second Tag with the lowercase first letter. So I'm left with 2 Tags named Household & household.

Is there anyway to enter "h" and have this recognised as "Household", rather than "household" (if you assume I only have the former in my Tag list). I've tried to toggle the "Case sensitive auto-completion" in Preferences, but it hasn't helped.

Apologies if I have not explained that very well...!

Many Thanks
Damian

  1. System closed this discussion on 26 Jan, 2019 07:40 PM.

  2. Maddy re-opened this discussion on 11 Mar, 2020 02:31 PM

  3. System closed this discussion on 11 Mar, 2020 02:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac