unable to scroll through categories using arrow keys

troyquast's Avatar


02 Feb, 2019 09:36 PM

I just updated to the most recent MoneyDance version from the 2012 version.
My issue is when start typing in a category field in a transaction & then use the arrow keys to choose a specific category. I never had any issues until I updated. Now, I'm initially able to use the arrow keys, but after using the software for a few minutes I lose the ability to do so. Any thoughts as to what may be going on? Could it have to do that my Windows screen display is set at 125%?
Thank you,

  1. 1 Posted by jeff_l on 03 Feb, 2019 11:07 AM

    jeff_l's Avatar

    Hi Troy,

    You don’t say what version of Windows You are Running?

    In the latest version of Windows 10 ver 1809 there are 2 different ways to enlarge text, both on the same menu. All Settings > Ease Of Access. First one enlarges Text. The second one enlarges Everything. This may be significant in your setup.

    However, I’ve tried both & also used the enlarge font setting in MoneyDance 2019 (1855), but whatever combination I have tried, I am still able to navigate the Categories with cursor keys.

    So I can only conclude that the problem is not with MD, but probably something to do with a Windows Driver.

    Jeff – fellow user

  2. 2 Posted by RayJ on 04 Feb, 2019 04:32 PM

    RayJ's Avatar

    Hi - I haven't yet updated to Moneydance 2019 from 2017.8 (I am considering it as I type!), however I have found a similar problem over several previous versions. However, I don't just lose the capability - it seems to be intermittent. Sometimes (usually) the cursor keys select the category with no problem, and other times I have to select with the mouse. Currently on Windows 10.

  3. 3 Posted by troyquast on 04 Feb, 2019 10:26 PM

    troyquast's Avatar

    Sorry I didn't mention previously - I'm using Windows 10 ver 1803.
    I only see an option to "Make Everything Bigger" & don't see an option to change only the text size. Also, it appears I can also change the "Make Everything Bigger" size via the "Display" settings.

    Actually my experience matches RayJ. It's intermittent & I can't determine what triggers the ability/inability to use the cursor keys.

    Thanks for any feedback.

  4. 4 Posted by troyquast on 02 Mar, 2019 09:44 PM

    troyquast's Avatar

    I now realize that this describes my situation:
    The arrows are working, but the categories are not being highlighted.
    I've tried various themes, but I'm still having the issue. The most confusing part is that it's intermittent as RayJ noted. I can't figure out what causes the highlighting to stop.
    Thanks for any help!

  5. 5 Posted by troyquast on 02 Mar, 2019 10:12 PM

    troyquast's Avatar

    Sorry for another note, buy my working hypothesis is now that the highlighting goes away after I enter a transaction where I choose the "Split" option & divide the transaction across multiple categories.

  6. 6 Posted by troyquast on 31 Mar, 2019 03:16 PM

    troyquast's Avatar

    Can someone from Infinite Kind please chime in about this issue? Thanks

  7. 7 Posted by troyquast on 27 Apr, 2019 07:03 PM

    troyquast's Avatar

    Not sure if this is monitored by anyone, but it's disappointing that no one at Infinite Kind has replied to these posts. I like that they're not Quicken, but not enough to be okay w/ being ignored.

  8. Support Staff 8 Posted by Sean Reilly on 01 May, 2019 02:48 PM

    Sean Reilly's Avatar

    Hi Troy,

    I'm so sorry about us taking so long to respond to your message. I have now reproduced this issue and will try to have an update out ASAP that fixes it. It only seems to occur on Windows, which is why I never spotted it before. I agree it is pretty frustrating!


  9. 9 Posted by troyquast on 01 May, 2019 03:27 PM

    troyquast's Avatar

    Great - thank you very much.
    BTW, do the updates run in the background? With this new version I don't
    see an update menu choice.

  10. 10 Posted by derekkent23 on 01 May, 2019 03:56 PM

    derekkent23's Avatar

    I am not support staff, just a user.

    Keep an eye on https://infinitekind.com/preview
    for new builds

    Hope this helps

  11. 11 Posted by Raymond Julian on 02 May, 2019 09:40 AM

    Raymond Julian's Avatar

    Glad to hear that this is being investigated/addressed.
    Though I have regarded it as an irritant rather than a major issue, it is
    still nice to have irritants removed!!

  12. 12 Posted by troyquast on 15 Jun, 2019 10:35 PM

    troyquast's Avatar

    Is there any news on this issue? Thanks

  13. 13 Posted by dwg on 15 Jun, 2019 10:55 PM

    dwg's Avatar

    I'm a fellow user,

    I can see nothing in the change log, about all you can do is try the latest preview build and see if the fix is there:


  14. System closed this discussion on 14 Sep, 2019 11:00 PM.

  15. troyquast re-opened this discussion on 22 Sep, 2020 08:28 PM

  16. 14 Posted by troyquast on 22 Sep, 2020 08:28 PM

    troyquast's Avatar

    Re-opening this discussion. I keep updating to the latest version & this problem is still there. Can someone at MoneyDance try to fix the issue?

  17. 15 Posted by Raymond Julian on 22 Sep, 2020 08:56 PM

    Raymond Julian's Avatar

    I concur - the problem is indeed still there. Sean said he had reproduced
    it in May last year, so it would be nice to get a fix!!

  18. System closed this discussion on 22 Dec, 2020 09:00 PM.

  19. troyquast re-opened this discussion on 17 Apr, 2021 08:26 PM

  20. 16 Posted by troyquast on 17 Apr, 2021 08:27 PM

    troyquast's Avatar

    It's been 2 years since I reported this problem & it still doesn't appear to be resolved - ouch!
    Can someone look into it?

  21. Support Staff 17 Posted by Maddy on 20 Apr, 2021 11:59 AM

    Maddy's Avatar

    Thank you for contacting Moneydance support.

    Which version and build of Moneydance are you using?
    To check, open Moneydance and select Help --> About Moneydance (or Moneydance --> About Moneydance on a Mac) where the version and build number will be displayed.

    Can you let me know which operating system you're running on your computer/s?

    To clarify, I'm running the latest preview Moneydance 2021.1 (3065) on Windows 10 and I can confirm that scrolling between categories using my keyboard arrows or my mouse works fine.

    Please let us know. Thank you

    Maddy, Infinite Kind Support

  22. 18 Posted by troyquast on 20 Apr, 2021 05:57 PM

    troyquast's Avatar

    I'm using 2020.1 (3034), but I've been having the issue for roughly 2 years.
    You can see in the attached email that I was asked the same question by
    Melissa in January.
    Thank you

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 May, 2021 11:52 PM
18 May, 2021 11:44 PM
18 May, 2021 11:34 PM
18 May, 2021 10:31 PM
18 May, 2021 09:28 PM