Selecting Transaction Type i.e. CkCrd or Dep etc.

julieleigh's Avatar

julieleigh

19 Mar, 2019 11:53 PM

I know this isn't a major concern for you, but it is very irritating. When you create a new transaction, enter the date, then go to select the transaction type i.e. CkCrd...the highlight is on CkCrd but it opens the transaction type above i.e. Cash Pt, same if you want to enter Dep it opens CkCrd maybe 90% of the time. If you can manage to put your cursor almost between CkCrd and Dep it works correctly but the positioning is critical. Too critical. IN my view, if CkCrd is highlighted in blue, that is what should appear when the mouse is clicked.
Cheers

  1. 1 Posted by dwg on 20 Mar, 2019 12:10 AM

    dwg's Avatar

    I'm a fellow user.

    This sounds like some of the problems seen with certain combinations of Mice, Operating System version and Moneydance version.

    Given this possibility could you:

    - Advise what Operating system and version you are using.
    - The version and build number of Moneydance being used.
    - The type of mouse being used.

  2. 2 Posted by julieleigh on 20 Mar, 2019 05:18 AM

    julieleigh's Avatar

    macOS High Sierra 10.13.6
    Moneydance Version 2019.1(1855)
    apple mouse

    I have no problem selecting anything, from any other program with my mouse.

  3. 3 Posted by dwg on 20 Mar, 2019 07:47 AM

    dwg's Avatar

    The problems were seen with the Apple Magic Mouse and the 1.8.x version of Java used in earlier Moneydance versions (2015 & 2017). Moneydance 2019 uses java 11.x.

    So it would seem your system does not match the profile for problems seen in the past.

    This looks like a problem the Moneydance folks themselves will have to investigate.

  4. 4 Posted by -Kevin N. on 20 Mar, 2019 02:36 PM

    -Kevin N.'s Avatar

    Hi julieleigh,

    Something that you could try is a different workflow without the mouse.

    After entering the Date, TAB into the 'Check#' column, use the UP ARROW key on your keyboard to highlight the desired option. Tap ENTER to select it, then TAB to the 'Description' field.

    Alternately, you can TAB into the 'Check#' column and type the first character or two of the desired option then TAB to the 'Description' field.

    -Kevin N. (not a member of MD support)

  5. 5 Posted by julieleigh on 21 Mar, 2019 03:37 AM

    julieleigh's Avatar

    Hi Kevin
    Thx....I understand the workarounds, but just thought that the programmers may be able to resolve the issue, so that it works as we/they would expect. I have been doing the above for ages.....and just thought I would let them know.

  6. 6 Posted by -Kevin N. on 21 Mar, 2019 01:50 PM

    -Kevin N.'s Avatar

    Hi julieleigh,

    Ah, OK. Thank you for the clarification. :)

    -Kevin N. (not a member of MD support)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac