Moneydance - fonts used; numbers in italics

graham_lindsay's Avatar

graham_lindsay

18 Apr, 2019 02:07 AM

Since I re-installed Moneydance on a new computer it has presented a few problems. See uploaded screenshot.

I have sight issues and require readable fonts and styles. Italic font faces are difficult for me to read.

Because I work with page layout and design apps, I control my fonts using FontExplorer Pro 6. Is there a font that must be loaded for Moneydance to work correctly? I have searched through the knowledge base and user guides but no answer there.

  1. 1 Posted by derekkent23 on 18 Apr, 2019 07:24 AM

    derekkent23's Avatar

    I am not support staff, just a user.

    You don't state which version and build of Moneydance you are running. e.g. 2019.2(1868). What operating system is your new computer using.
    I had read of issues with Linux but other users have reported that the latest preview build works well on other operating system. Maybe worth a try especially if you are in a position to reinstall your existing build if you find it does not help.
    see https://infinitekind.com/preview

    Hope this helps

  2. 2 Posted by graham_lindsay on 18 Apr, 2019 07:34 AM

    graham_lindsay's Avatar

    I am using MD v 2019.1 (1855) on an iMac running macOS Mojave (10.14.4). I will have a go at re-installing the app.

    ———————————
    Jan and Graham Lindsay | home ph: +61 2 6255 4293
    PO Box 120 GUNGAHLIN ACT 2914

    email: [email blocked] <mailto:[email blocked]> | Graham’s mobile: 0428 654 545

    email: [email blocked] <mailto:[email blocked]> | Jan’s mobile: 0417 667 824

    Residence: 9 Magenta Square, AMAROO ACT 2914
    — — — — — — — —

  3. 3 Posted by dwg on 18 Apr, 2019 07:47 AM

    dwg's Avatar

    I'm a fellow user.

    I have never seen Moneydance use italics for numbers, that does sound like some strange mapping problem.

    The latest preview builds are reporting fonts used, at least under Windows. This is from my log:

    Initializing fonts:
    preferred: [[Segoe UI, Dialog]] regular: [[Segoe UI, SansSerif, Dialog]] mono: [[Gill Sans, Monospaced]] fonts resolved:
    default: Segoe UI:12.0:style0 mono: Gill Sans:12.0:style0 header: Segoe UI:14.0:style0 register: Segoe UI:11.0:style0 registerMinor: Segoe UI:11.0:style0 reportTitle: Segoe UI:32.0:style0 calendarTitle: Segoe UI:11.0:style0 reportHeader: Segoe UI:10.0:style0 detailTitle: Segoe UI:14.0:style0 Setting look and feel class to com.sun.java.swing.plaf.windows.WindowsLookAndFeel
    Initializing fonts:
    preferred: [[Segoe UI, Dialog]] regular: [[Segoe UI, SansSerif, Dialog]] mono: [[Gill Sans, Monospaced]] fonts resolved:
    default: Segoe UI:12.0:style0 mono: Gill Sans:12.0:style0 header: Segoe UI:14.0:style0 register: Segoe UI:11.0:style0 registerMinor: Segoe UI:11.0:style0 reportTitle: Segoe UI:32.0:style0 calendarTitle: Segoe UI:11.0:style0 reportHeader: Segoe UI:10.0:style0 detailTitle: Segoe UI:14.0:style0

  4. 4 Posted by graham_lindsay on 19 Apr, 2019 03:16 AM

    graham_lindsay's Avatar

    Hi all

    I found the culprit. I run FontExplorer Pro as my font manager and even though it disables Font Book in the OS it does nothing about several Font Book system caches and plists. I went to my favourite font management person for Mac (Kurt Lang http://www.jklstudios.com <http://www.jklstudios.com/> ) and followed his extensive advice about my system and its relation to other apps etc.

    Moneydance all good now. Updated to latest version 2019.2

    Thanks for help.

    Graham

    ———————————
    Jan and Graham Lindsay | home ph: +61 2 6255 4293
    PO Box 120 GUNGAHLIN ACT 2914

    email: [email blocked] <mailto:[email blocked]> | Graham’s mobile: 0428 654 545

    email: [email blocked] <mailto:[email blocked]> | Jan’s mobile: 0417 667 824

    Residence: 9 Magenta Square, AMAROO ACT 2914
    — — — — — — — —

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2019-04-18_at_12.03.34_pm.png 289 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac