Securities Detail View table default column widths hide data

magellan's Avatar

magellan

18 Aug, 2019 01:25 PM

The default column widths on some columns in the table in the Securities Detail View can be too small to fit the data and there doesn't seem to be a way to resize the columns.

In my case, the "Shares" and "Price" columns are often too small while the "Action" and "C" columns are way oversized.

I'm using Moneydance 2019.3 (1880) on Windows 10 with the font sizing in moneydance set to default. I have a 4k display with windows 10's custom scaling factor set to 325%

  1. 1 Posted by magellan on 18 Aug, 2019 01:26 PM

    magellan's Avatar

    Here's a screenshot of the table

  2. 2 Posted by -Kevin N. on 18 Aug, 2019 01:55 PM

    -Kevin N.'s Avatar

    Hi magellan,

    Thank you for the screenshot and the details of your computing environment.

    This one is an easy one...

    Despite the fact that your mouse cursor will NOT turn into the familiar double-facing arrow, you should hover your cursor over the dividing line in the header row, hold the left mouse button and drag the divider to the desired width.

    Moneydance will remember the setting going forward.

    It has always escaped me what the default width of the 'C' column is all about.

    -Kevin N. (not a member of MD support)

  3. 3 Posted by magellan on 18 Aug, 2019 02:38 PM

    magellan's Avatar

    Thank you, thank you, thank you. That was easy.

    Even without the cursor change on hovering, I did briefly try clicking on the edge of the column header but my positioning wasn't precise enough and I gave up too quickly.

  4. 4 Posted by -Kevin N. on 18 Aug, 2019 03:31 PM

    -Kevin N.'s Avatar

    Hi magellan,

    You're welcome. I'm glad to hear that you were able to get things sorted.

    Thank you for reporting back with your results.

    -Kevin N. (not a member of MD support)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac