MoneyDance only opens when I right click the file

scottso's Avatar

scottso

30 Dec, 2009 01:00 AM

I put the Financial Accounts.md file in the Macintosh root directory so that my wife who has a different user profile can access her Moneydance Account with out having to sign in as me. (That is still not working, but I will post that as a different problem). So now to open MoneyDance I click on the Mackintosh HD icon/the folder I put it in/ then the Financial Accounts.md file. When I do, nothing happens. So then if I right click on the file and choose "open with..." it gives me 2 options: "Moneydance - 1 (default) (2008)" or "Moneydance (2008)". I have to choose the "Moneydance (2008) and it will open. The "Moneydance - 1 (default) (2008)" doesn't open.
Why has it created that default file and why do I have to go the extra step to open Moneydance? Thanks!

  1. 1 Posted by scottso on 30 Dec, 2009 01:19 AM

    scottso's Avatar

    This is Scott McGhee again. I wanted to add that I am using an iMac 10.5.8 and Java 12.4.

  2. 2 Posted by gpontikos on 30 Dec, 2009 04:21 AM

    gpontikos's Avatar

    Scott, you may, at one time or now, had two versions of MD (application). For some reason the finder has registered the "-1" and not the simple one.

    What I'd try is the following: Right click your file in finder and choose "Get Info". In the window that opens, towards the bottom there is a field named "Open with" and a dropdown box. Click that and choose your "normal" application, i.e. "Moneydance (2008)" and not the other one. Then click the button "Change all..." Hopefully, after that, when you double click your data file the correct Moneydance application will start.

  3. 3 Posted by scottso on 30 Dec, 2009 09:49 PM

    scottso's Avatar

    I tried this already and the setting would not hold. This time I tried it and restarted the computer and the setting did hold. Problem solved. Thanks!

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 Apr, 2024 06:36 PM
23 Apr, 2024 06:19 PM
23 Apr, 2024 06:08 PM
23 Apr, 2024 06:03 PM
23 Apr, 2024 04:36 PM