Recording advance payments

Noel Murray's Avatar

Noel Murray

11 Aug, 2020 03:12 PM

Hi,

For a long time now I have lots of payments scheduled to be recorded 42 days in advance. For some reason this has now stopped for all of them. I've tried re-booting my pc to see if that helps but to no avail.
I'd appreciate any help that can be given me

  1. 1 Posted by jeff_l on 11 Aug, 2020 04:08 PM

    jeff_l's Avatar

    If you have recently updated MD & you also have syncing enabled, you need to check that the box marked "Auto-commit Reminders" is ticked.

    To do this... Go to Preferences->Network put a tick in the Auto-Commit Box -> OK
    Restart MD

    Jeff - fellow User

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac