Unable To Hide Account and Sub Accounts In Account List

4551loon's Avatar

4551loon

23 Sep, 2020 09:19 PM

I have a checking account and within that account are three subaccounts. All accounts have zero (0) balance and all transactions are cleared. From the account dropdown I have selected the account and each subaccount and checked the box to Hide the account in the Summary and checked the box to make the account INACTIVE. I exited MoneyDance and reopened MoneyDance and the account and sub accounts remain displayed in the list of accounts on the main screen. The attached files show the accounts still active and the settings I made in the EDIT function for each account. Why can't I hide the account and sub accounts?

  1. 1 Posted by dwg on 23 Sep, 2020 09:23 PM

    dwg's Avatar

    I'm a fellow user.

    The hide on the summary page option, hides accounts in the main body of the page, but not in the sidebar. The sidebar is independent of this setting.

    To remove an account from the sidebar right click on the account in the side bar and Select "Remove From Sidebar"

  2. 4551loon closed this discussion on 23 Sep, 2020 09:25 PM.

  3. 4551loon re-opened this discussion on 23 Sep, 2020 09:25 PM

  4. 2 Posted by 4551loon on 23 Sep, 2020 09:26 PM

    4551loon's Avatar

    Thanks.... I just did that and in worked. appreciate your information. Will close this item

  5. 4551loon closed this discussion on 23 Sep, 2020 09:26 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Oct, 2020 08:38 PM
29 Oct, 2020 08:36 PM
29 Oct, 2020 08:25 PM
29 Oct, 2020 08:11 PM
29 Oct, 2020 08:00 PM