MD in revolt

Rod's Avatar

Rod

09 Jan, 2010 07:34 PM

Hi, all.

Our current version of MD has become very onerous. It began a couple of months ago with an inability to do automatic uploads/updates with our financial institution. I downloaded the most recent build at that time (643)--an action that has worked for us in the past when this problem has arisen--but the new (at the time) build failed to solve the problem.

We're now having other buggy issues, and I think they are with MD rather than our bank. We have tried to update the user name and password for our account. When going to "Online" and "Set Up Online Banking" and "Change PIN," MD hangs every time we enter the new data--it simply locks up. As such, we have to do everything manually in the program at the moment.

I'm reluctant to download the latest version until someone can assure me that the new MD is rid of most of its bugs. From what I've read in the recent support section, this seems not to be the case right yet. Then again, it is exceedingly tedious to enter our financial information manually rather than using MD successfully as we have since about 2005.

Can anyone suggest next steps for us?

Thanks so much.

  1. 1 Posted by Jessica Little on 09 Jan, 2010 08:57 PM

    Jessica Little's Avatar

    Hi Rod,

    I'm sorry you're having trouble connecting to your bank. It could be that our connection information for them is out of date. If you'll let me know what bank you use, I can check our information and update it if necessary.

    Also, are you getting an error message when you attempt to connect? If so, could you please copy and paste it here? That will be helpful in troubleshooting exactly what's wrong.

    Again, I'm sorry you're having trouble connecting. Hopefully we can get this sorted out soon. Thanks for using Moneydance!

    Jessica Little
    Moneydance Support

  2. 2 Posted by avp2 on 10 Jan, 2010 06:33 PM

    avp2's Avatar

    I use build 735 of MD 2010 on a mac (sometimes a PC too). I have multiple accounts (> 10) that I direct access, import from and use bill pay without any problem; I did, however, have to clear out some invalid direct access credentials (leftover from MD2008) before the "download all" function would work correctly.

    Although problems do exist with the latest MD 2010, I think the latest build is better than, and as stable as, any earlier version. Most problem reports have been about the new download transaction matching interface. Some do not like it as well as the old, I like it better; it is a big change and you would have to decide for yourself.

  3. 3 Posted by Rod on 11 Jan, 2010 01:53 AM

    Rod's Avatar

    Hi, Jessica. Thanks for the quick response.

    We use BB&T.

    There is no error message--we don't get that far. Every time we try to "download transactions," MD hangs; we have to use Force Quit on the Mac each time to close the program (it is totally unresponsive).

    Thanks, too, to you, avp2. I might need to move to 735, it seems. I'm hoping we can stick with 643 for a little while, though.

  4. 4 Posted by avp2 on 11 Jan, 2010 02:16 AM

    avp2's Avatar

    I never saw that happen in MD 2008. You could try an update of your machine'
    s JAVA (java.com) and, if that does not work, use the "forget passwords" in the online menu to clear your account credentials, then reenter; possibly it is a corrupted credentials account.

  5. 5 Posted by Jessica Little on 11 Jan, 2010 01:50 PM

    Jessica Little's Avatar

    Hi Rod,

    It does sound like you might have a corrupted file. Do avp2's suggestions work for you? You might also try exporting your data and then creating a new Moneydance file and importing your data into the new file. Sometimes that can clear things up.

    Jessica Little
    Moneydance Support

  6. Angie Rauscher closed this discussion on 24 Jul, 2011 07:14 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac