# of Shares Showing up in Cash Flow Report

Noname's Avatar

Noname

10 Jan, 2010 03:09 AM

When I ran a Cash Flow report I included my investment account since I am getting dividends paid into that account. The report showed the security that paid a dividend as an "expense" under "source/destination" and then said "0 Shares" under "amount". Further down in the report the correct income number was displayed under the appropriate category.

Do I have something miscategorized in the account or is this a program bug? In the register I have the transaction "action" as "MisInc" and the "category" as "interest income".

  1. 1 Posted by ljb on 12 Jan, 2010 10:38 PM

    ljb's Avatar

    (I see nobody else trying this one, so I'm going to add my bit even though it won't help.)

    I also get some pretty odd results with Cash Flow (or Detailed Cash Flow) reports on investment accounts. For one thing, the overall total is completely bogus. It is adding up dollars and shares (converted to $100 per share, if the security was created with 4 decimal places). I reported a similar bug with the Transaction Report.

    I don't see any "0 shares" entries as you do. I think I have seen those before, but I can't remember where. Something to do with dividend reinvest transactions being represented internally as a split transaction?

    If I select the investment account and the securities in it, the Cash Flow report results seem right, but I'm not sure if this provides you with anything useful.

  2. 2 Posted by Noname on 13 Jan, 2010 02:13 AM

    Noname's Avatar

    ljb, I did as you suggested and selected all the securities within the investment account and that "solved" the problem of "0 shares" displaying. Now the report looks correct. Don't understand why, though. Thanks for your help.

  3. Angie Rauscher closed this discussion on 01 Mar, 2010 06:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac