Problem using Firefox with this forum

jwalzer's Avatar


08 May, 2009 08:35 PM

I've tried twice now to post a message to this public forum. I've made sure I'm accepting cookies. I can post using Safari 3.2.1 but get the error message below when using Fx 3.5 b3 & b4 on Leopard (10.5.6). Any thoughts?

"The change you wanted was rejected.

Maybe you tried to change something you didn't have access to."

  1. 1 Posted by Andrew Mason on 11 May, 2009 09:20 AM

    Andrew Mason's Avatar

    I've using Firefox 3.5 beta 4 on Windows XP and can post fine.

    Maybe try disabling all your add-ons and try again, or, delete/rename your profile folder for a clean start.

  2. 2 Posted by John Selden on 12 May, 2009 12:07 AM

    John Selden's Avatar

    This is probably a "duh" kind of comment, but make sure you are logged in. I got this error in Firefox 3.0.10 when I tried to post without logging in first. I wouldn't have suggested it if I hadn't made the mistake myself.

  3. Angie Rauscher closed this discussion on 30 Apr, 2010 05:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac