Can't download list of banks

Lyle's Avatar

Lyle

20 Jan, 2010 02:13 AM

I'm trying to set up online banking in Moneydance 2010r2 (735) and am getting this error message when trying to set up a New Connection for my account:

Error: com.moneydance.util.StringEncodingException: Expected "=", Got "i"

I have tried restarting Moneydance, then even uninstalling and reinstalling Moneydance, but I don't seem to be able to clear this error.

This is on Mac OS X (Snow Leopard), with Java 1.6.0_17.

  1. 1 Posted by Garrett on 20 Jan, 2010 02:20 AM

    Garrett's Avatar

    I am getting the same error doing the same process. I am also on the same OS

  2. 2 Posted by juanzatarain on 20 Jan, 2010 02:30 AM

    juanzatarain's Avatar

    Same here. It looks like a bug...

  3. 3 Posted by Ikar on 20 Jan, 2010 02:32 AM

    Ikar's Avatar

    Ditto. Was in the middle of trying to transition from Quicken -- setup of online banking for one account ~24 hrs ago worked flawlessly, but now I'm having exactly the same problem. I didn't look yesterday, but today www.moneydance.com/fi shows no institutions(?). Desperately hoping it's just a blip and the world will become right again soon..

  4. 4 Posted by Angie Rauscher on 20 Jan, 2010 02:59 AM

    Angie Rauscher's Avatar

    Hi all,

    I am also experiencing this issue, this seems to be a new issue and I am pointing our developer toward it as we speak. I'll post more when I know more.

    Angie Rauscher
    Moneydance Support

  5. Support Staff 5 Posted by Sean Reilly on 20 Jan, 2010 03:09 AM

    Sean Reilly's Avatar

    Sorry about this error. Our most recent update to the bank connection information included an error. This error has now been fixed so new connections and the list on the web site should all be back to normal (with a few extra banks).

    Thanks,
    Sean

  6. 6 Posted by Ikar on 20 Jan, 2010 03:13 AM

    Ikar's Avatar

    Looks good from here -- thanks for the quick work!

  7. 7 Posted by Lyle on 20 Jan, 2010 03:34 PM

    Lyle's Avatar

    Thanks, it's working for me now and so I will mark the issue as resolved. Let me add that this is the first time I've used Tender to report a bug to the Moneydance team and I am extremely impressed at the quick turnaround time for getting it fixed.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac