Mac OS: minimum version on download page should be 10.14+

Benjamin 's Avatar

Benjamin

11 Nov, 2021 02:54 PM

Since Moneydance 2022 now uses Java 17, the download page and documentation should be updated to indicate that the minimum supported version of mac OS is now 10.14 or higher. Moneydance 2022 does not work on 10.11 (the previous version does) and according to the Java documentation it will not work on 10.12 or 10.13 either:

https://www.oracle.com/java/technologies/javase/products-doc-jdk17certconfig.html

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2021-11-11_at_9.53.35_AM.png 51.9 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac