Locale Isn't listed

pabevington's Avatar

pabevington

11 Feb, 2010 08:05 AM

I have MoneyDance (same version, same OS) installed on two PCs. On one of them I cannot find my locale (New Zealand) oddly Australia is listed, the OS is fine and configured correctly, although initally setup for the US. MoneyDance has been re-installed with no change available for NZ, any thoughts how or where this can be amended to reflect my location.

  1. 1 Posted by Jon Hoover on 11 Feb, 2010 03:05 PM

    Jon Hoover's Avatar

    Peter, That is pretty strange. You're certain that they are both the same version? As in are they same build? If you go to Help->About Moneydance, in addition to telling you that they are both Moneydance 2010 (or 2008) it will also tell you a build number a three digit number begining with probably 7 or maybe 6. Are these two numbers the same as well.
    If these are different then I'd upgrade the older of the two. If they're the same, let me know and we'll look into other solutions.
    Jon Hoover, Moneydance support

  2. 2 Posted by pabevington on 12 Feb, 2010 09:46 AM

    pabevington's Avatar

    Both are at the same version/revision, 2010r2 (735) Java v1.6
    Also both running Windows 7 32bit
    Thanks

  3. 3 Posted by Jon Hoover on 15 Feb, 2010 06:47 PM

    Jon Hoover's Avatar

    Peter,
    So Moneydance does not currently have NZ as a default locale. What happened is that when you installed MD on one of your computers it looked at your operating systems info and dynamically generated NZ locale setting. The primary function of the locale setting for English speakers is to insert dialectically appropriate words, like Check vs. Cheque. The dynamically generated NZ setting is just going to copy American English settings. What would be better is to set your locale to UK, and then the British English spellings will be their instead of American English.
    I hope this clears this up for you, I'll mention to our developers to add a NZ localiztion option.
    Jon Hoover, Moneydance Support

  4. 4 Posted by pabevington on 16 Feb, 2010 05:20 AM

    pabevington's Avatar

    Hi Jon,

    Many thanks for the update. If it's just the 'English' stuff then, worth
    noting but not a biggie, I wondered if it had anything to do with any
    currencies etc, but if that's not the case, then, all good.

    Thanks again.

  5. 5 Posted by Angie Rauscher on 16 Feb, 2010 03:06 PM

    Angie Rauscher's Avatar

    Peter,

    Glad we could be of assistance. You manually set your currencies, so it's just the language which is affected by the locale.

    Angie Rauscher
    Moneydance Support

  6. Angie Rauscher closed this discussion on 16 Feb, 2010 03:06 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac