MoneyDance copy won't launch

jdrescher's Avatar

jdrescher

19 May, 2022 08:40 PM

I used my copy of MoneyDance this morning but when I tried to Launch it about one hour ago I looks like it launched but does not and I have to Force quit sence then I have not been able to launch it.
I just updated the Mac OS to 10.15.7
Any suggestion's
Jim Drescher

  1. Support Staff 1 Posted by Maddy on 20 May, 2022 10:26 AM

    Maddy's Avatar

    Hi Jim,

    We are sorry to hear about the problem you have encountered.

    Do you know which version of Moneydance is the issue occurring with?

    I've checked our records using your email address and I can confirm your license key was purchased for use with Moneydance 2019, and it's also valid for use with Moneydance 2020 and 2021.

    You could try to download Moneydance 2021 from this page.
    Please remove any older version of the software prior to installing this version.

    If the problem persists, can you send us your Moneydance error logs? The logs should include information about what might be causing the problem.

    They are saved on your computer as an errlog.txt file.

    You can get to your error logs as follow:

    1) navigate to Help->Console Window to show the console log in a window

    or

    2) in the Finder, press ⌘⇧G and then copy and paste ~/Library/Containers/com.infinitekind.MoneydanceOSX/Data/Library/Application Support into the field and press enter/return.

    At that point the finder will show an internal folder which contains the errlog.txt file which contains the log.

    Finally you can paste the full content to your next reply here.

    Thank you

    --
    Maddy, Infinite Kind Support

  2. 2 Posted by JAMES DRESCHER on 20 May, 2022 04:16 PM

    JAMES DRESCHER's Avatar

    I am using Version 2022.4 with Mac os 10.15.7
    I ran CleanMyMac and then restarted the and that salved the problem.
    Thanks for your response.
    Jim D

  3. Maddy closed this discussion on 23 May, 2022 10:36 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac