Unable to update to 2022.3 build 4077

Douglas's Avatar

Douglas

20 May, 2022 11:44 PM

I opened up Moneydance and comes back saying that there is an update. I downloaded the .deb file. When I try to install the .deb file that I downloaded from your website, it comes back with a segmentation faulty tree. Can see what I did in the attached file. The version that I am running now is 2022.2 (4060) Also running Kubuntu 20.04.

  1. 1 Posted by sprimost on 21 May, 2022 12:06 AM

    sprimost's Avatar

    From: sprimost (not IK support)

    The error messge covers a multitude of past sins. Before going into a
    long fix process, I would try doing an install of a different deb file.
    If that works, then you might have a partial install of moneydance in
    your repository or your repository is corrupted. There is a simple
    apt-get command that will correct either, and including
    file-locks....google-fu can help.

    /scp

  2. System closed this discussion on 20 Aug, 2022 12:10 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac