Check Mark, Box or Diamond in the Cleared Field in Downloaded .csv Transaction Filter Report

Rhenzi Keys's Avatar

Rhenzi Keys

02 Jun, 2022 07:31 PM

This might not be a Moneydance problem, but maybe an Excel problem. When I open a downloaded .csv from my Transaction Filter report in Excel 2013, the check mark, box or diamond appear as special characters within Excel 2013. For instance, the check mark appears as ✓ . When I look at the .csv file using a text editor, I can see the check marks, boxes and diamonds. I could have sworn this didn't happen before release 4077. I'm currently running 4087. I know that I can do a find / replace within Excel to correct this if I really need to use the Cleared field. I've tried changing fonts for the field without success. Is there an Excel setting that I might have missed?

  1. 1 Posted by Stuart Beesley ... on 02 Jun, 2022 07:44 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    In the latest MD, select the option to save with BOM. This will open in excel fine.

  2. 2 Posted by -Kevin N. on 02 Jun, 2022 07:56 PM

    -Kevin N.'s Avatar

    MD 2022.4 (4087)
    Hmm. I'm seeing the same behavior as the OP with both options to Save as CSV as well as with Save as Tab delimited.

  3. 3 Posted by Rhenzi Keys on 03 Jun, 2022 02:56 AM

    Rhenzi Keys's Avatar

    I've verified that saving the Transaction Filter report with the CSV, Encoded for Excel selection works in 4087.

  4. System closed this discussion on 02 Sep, 2022 03:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac