SEARCH FEATURE

Lana Brown's Avatar

Lana Brown

11 Jul, 2022 08:55 PM

1. I just entered a transaction and it doesn't show up where the date should make it show up. I have tried repeatedly.
2. In trying to find the above transaction, I read a previous discussion, but my search box is not working. I put in "adjustment" and I tried the amount. The search box just sits there and there is no indication that it if finding anything. I tried File, Advanced search, and it found the transaction, but there seemed to be two of them. I deleted one and they both disappeared.
Please help.

  1. 1 Posted by mhoggie on 11 Jul, 2022 09:40 PM

    mhoggie's Avatar

    just a user,

    Anytime I have an issue finding something, I use the Find and Replace extension. Works great and finds everything I've ever looked for.

  2. Support Staff 2 Posted by Ethan on 11 Jul, 2022 09:45 PM

    Ethan's Avatar

    A few possibilities:

    Make sure the 'All' button is selected at the top of your register. Some of the other options will filter out certain transactions from the active view.

    Make sure your register is sorted by date, and not one of the other columns.

    Ethan
    Infinite Kind Support

  3. System closed this discussion on 10 Oct, 2022 09:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac