password not working

Tammie's Avatar

Tammie

15 Jul, 2022 05:49 AM

I recently updated to the latest Moneydance version, but now when I go to open my file the password is no longer working. What can I do?

  1. 1 Posted by Stuart Beesley ... on 15 Jul, 2022 05:59 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    You upgraded from what version to what version?

    Are you sure the upgrade actually worked and actually converted the file format?

  2. 2 Posted by Tammie R on 15 Jul, 2022 06:03 AM

    Tammie R's Avatar

    I went from 2012 to the latest one.

    Not sure the upgrade worked. When I open the old file in the new version of Moneydance, it asks me to enter the password and then says it is wrong.,

  3. 3 Posted by Stuart Beesley ... on 15 Jul, 2022 06:17 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    It’s a bug. Install 2021, open/convert your dataset in 2021. Once you confirm it’s working, then reinstall latest 2022 and go from there.

    https://infinitekind.com/download_2021

  4. 4 Posted by dwg on 15 Jul, 2022 08:33 AM

    dwg's Avatar

    Hmm I do not expect Moneydance 2022 will give any error with a password protected 2012 data set. My experience is that the password dialog box shakes at you as if to say no, no matter whether you enter a correct or incorrect password.

  5. System closed this discussion on 14 Oct, 2022 08:40 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac