Scheduled transactions do not auto-commit.

Andrew Bussy's Avatar

Andrew Bussy

20 Jul, 2022 11:58 AM

I have a large number of scheduled transactions and they are all set to auto-commit seven days before scheduled but they no longer do so and I have to commit them all manually. Can you please tell me how this can be fixed?

  1. 1 Posted by Stuart Beesley ... on 20 Jul, 2022 12:04 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Confirm the setting in Preferences, Network, Auto-Commit Reminders... Must be ticked.
    Also, reminders only commit when MD is launched....

  2. 2 Posted by andrew on 20 Jul, 2022 12:13 PM

    andrew's Avatar

    Thanks. I'll try that.

    Andrew Bussy.


  3. System closed this discussion on 19 Oct, 2022 12:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac