New transaction pop-up freezes

JoAnn's Avatar

JoAnn

02 Aug, 2022 03:40 AM

Hi, I work on an iPad Pro (latest IOS version) and this problem just started occurring in the last two days. I click on the '+' button and when the 'New Transaction' pop-up appears, the Description field is greyed-out and the whole app (including pop-up) freezes - no way to cancel or exit. I then have to leave the app, close it down using the iPad swipe-up feature and then re-launch the app. When I reopen, the 'New Transaction' feature works fine. This is occurring randomly so I cannot pinpoint the cause, I think this might be happening when I use the iPad in split screen mode (which I usually do, so I can reconcile with my bank on one side and MD on the other). Can you pleasehelp out as this is causing huge delays in reconciling. Thank you

  1. 1 Posted by JoAnn on 02 Aug, 2022 03:58 AM

    JoAnn's Avatar

    Update - more features are freezing when I am in split-screen view.

  2. 2 Posted by Stuart Beesley ... on 02 Aug, 2022 04:51 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    .

  3. 3 Posted by JoAnn on 02 Aug, 2022 06:16 AM

    JoAnn's Avatar

    Thanks for taking the time but alas, all the iPad runs is a MoneyDance IOS app - a simple sync display of my computer's MoneyDance data. There is nothing to customise or play with. The reason I brought this up is that it has worked fine for years and the freezing just started to happen in last couple of days. Methinks it is an IOS update clash with MD?

  4. 4 Posted by Stuart Beesley ... on 02 Aug, 2022 06:31 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Try the latest preview / beta iOS app build. There’s a link on this page.
    https://infinitekind.com/preview

  5. 5 Posted by JoAnn on 02 Aug, 2022 09:50 PM

    JoAnn's Avatar

    I am now going to say it is due to a sync delay. Seems that everything I enter causes an immediate live sync to Dropbox and this freezes the app while the sync wheel rotates. Sometimes, the delay takes a couple seconds and then the window unfreezes, sometimes it just stays frozen. Now if I leave the app, when I come back a minute later, the app is unfrozen but the action I was working on is lost. The only new change in my system is that I installed a new WiFi router and SSID logon - but speeds are all still the same???? [Note: since first post, I have uninstalled/reinstalled the app and rebooted the iPad twice - still same problem.]

  6. System closed this discussion on 01 Nov, 2022 10:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

31 Jan, 2023 09:32 AM
31 Jan, 2023 08:51 AM
31 Jan, 2023 08:46 AM
31 Jan, 2023 08:40 AM
31 Jan, 2023 08:16 AM