address on checks

unclejace54's Avatar


19 Feb, 2010 01:45 PM

When printing checks, the address only prints on the first 2 checks. After that, the address field is blank. All payees are in the address book. Addresses will print when printing single checks, but disappear when more than 2 are printed.

  1. 1 Posted by Ben Spencer on 19 Feb, 2010 02:59 PM

    Ben Spencer's Avatar

    If you select File->Preferences->Check printing, and look at the preview of the left hand side to you see the addresses in the correct position? If you don't I suggest modifying the "Voucher check x" position and the top and bottom margins.


    Ben Spencer

  2. 2 Posted by unclejace54 on 19 Feb, 2010 06:23 PM

    unclejace54's Avatar

    The address prints fine for the first 2 checks, in this case out of 6 to
    print. No problems. Then it just stops printing them and the last 4 have no
    addresses. If I restart the printing operation, the address prints fine
    again, only for the first 2 checks.

    My feeling is this is a bug. All settings are correct for the address to
    print....and it does, but only for the first 2 checks.

  3. 3 Posted by unclejace54 on 19 Feb, 2010 07:08 PM

    unclejace54's Avatar

    I made a test file and created some payees with addresses and then printed 6
    checks to a pdf. All six checks printed with addresses. So it looks like it
    may be a printer or system issue and not a bug. Thanks for your help. I will
    try with another printer at a later date.

    Attached the pdf. My fictitious payees might give you a chuckle.

  4. 4 Posted by Ben Spencer on 22 Feb, 2010 05:01 PM

    Ben Spencer's Avatar

    He he he, chuckle chuckle. Thanks for getting back to us. If the problem shows its self again please let us know so we can investigate further.



  5. Ben Spencer closed this discussion on 22 Feb, 2010 05:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac