Qtrade connection missing verification code input box

Raymy's Avatar

Raymy

30 Aug, 2022 08:43 PM

I tried connecting to Qtrade investor and they sent a verification code after I input my username/password. But there is no input box for the code in the Plaid window and it immediately says it went wrong.
Amy

  1. Support Staff 1 Posted by Maddy on 31 Aug, 2022 12:49 PM

    Maddy's Avatar

    Hi Amy,

    We are sorry to hear about the problem you have encountered.

    Could you send us the contents of your console log, from when you're trying to connect to Qtrade investor via Moneydance+?

    Here's how to get the logs:

    1) In Moneydance, select Help > Console Window. This will open the console messages window.
    2) While the Console Window is open, attempt to connect to your bank using Moneydance+. Any error messages should be recorded to the Console.
    3) Select all of the text in the Console and use the "Copy to Clipboard" button at the bottom to copy the text.
    4) Paste the text from the message window into a text file (preferably saved with a .txt extension) and attach that file to your response here.

    Thank you

    --
    Maddy, Infinite Kind Support

  2. 2 Posted by Raymy on 31 Aug, 2022 01:10 PM

    Raymy's Avatar

    Hi, I followed the instructions. The console window was busy recording something else while I attempted to connect to Qtrade. I don't see the attempt in the text though. The same thing happened. It immediately failed before a code window displayed even though Qtrade sent me a code, so they were contacted. I used my TextEdit program on my iMac but it doesn't have .txt as an option, only .rtf
    Amy

  3. Support Staff 3 Posted by Maddy on 31 Aug, 2022 01:35 PM

    Maddy's Avatar

    Not to worry, Amy!

    I was able to locate your attempt to link via Plaid and I've escalated your query to them directly for further advice. I will get back to you as soon as I receive an update.

    --
    Maddy, Infinite Kind Support

  4. 4 Posted by Raymy on 08 Sep, 2022 04:14 PM

    Raymy's Avatar

    Hi, just waiting for a response for this issue. No hurry though. I canceled my Moneydance+ subscription 2 days before the trial period ends. I will re-subscribe once this issue and my other issue (can not connect to bank) are resolved.

  5. Support Staff 5 Posted by Maddy on 09 Sep, 2022 08:09 AM

    Maddy's Avatar

    Firstly, please accept my sincere apologies for the delay in responding to your query.

    It seems you might have entered incorrect credentials at your selected institution.
    Extra spaces, capitalization, and punctuation errors are common causes of INVALID_CREDENTIALS.
    Also it might be possible that the institution requires special configuration steps before you can link your account with Plaid.
    Plaid supports institutions that have multiple login portals for the various products they offer, and it is common for users to confuse a different selection for the one which their credentials would actually be accepted.

    Additionally, please find Plaid's support reply below:

    'Thanks for reaching out to Plaid Support! I've taken a look at the provided identifier and can confirm there is a connectivity issue with our Qtrade Investor integration that is causing the reported behavior.

    I've escalated this issue to the Engineering team for tracking purposes, however, based on our evaluation of the user impact and severity, we are unable to provide an estimated fix date or update at this time as it is not prioritized.

    Since we don't have a timeline for a fix, this ticket will be marked as solved in a few days. If you'd like for me to leave this ticket in an on-hold status, please let me know and I will update it.

    We apologize for any inconvenience this may cause and appreciate your understanding.'

    Best,
    Riki
    Plaid Support

    --
    Maddy, Infinite Kind Support

  6. 6 Posted by Raymy on 09 Sep, 2022 03:49 PM

    Raymy's Avatar

    I feel I am being characterized as incompetent by your reply, Maddy.
    I doubt I entered wrong credentials as I was able to get a verification code via text AND I did NOT have the error INVALID_CREDENTIALS.
    Also, Plaid actually states "can confirm there is a connectivity issue with our Qtrade Investor integration that is causing the reported behavior."

    Anyway, since my issue is not a priority for Plaid, then my subscription to Moneydance+ will not be a priority for me. I like the Moneydance program but it would be "21st Century" if I could connect to my financial institutions. Alas, I will trudge along the old fashioned way of downloading files and importing. Thank you at least for having that capability.

  7. Support Staff 7 Posted by Maddy on 12 Sep, 2022 08:51 AM

    Maddy's Avatar

    I'm truly sorry if my reply was interpreted in this way, Amy!
    User errors are common and this should never characterize anyone as 'incompetent' but simply as 'human'. I do apologize if the message came across 'offensively'. This was not my intention at all.

    To clarify when checking your attempts to connect via Plaid the errors displayed are: Requires credentials and Invalid credentials
    usually these are corrected by enabling the service on the bank's website and entering the correct credentials. That being said, Plaid's reply implies that this time around the issue is at their end and they are working to fix it.
    We will post an update on this thread as soon as Plaid will provide more information on this matter.

    --
    Maddy, Infinite Kind Support

  8. 8 Posted by Raymy on 15 Sep, 2022 02:17 AM

    Raymy's Avatar

    Ah well, I see the misunderstanding. Since I didn't get any error messages of invalid credentials during my attempts to connect and you didn't mention you were referring to the console window at first, I thought your comments were inappropriate. However, I'm sorry if I was harsh to you when it wasn't warranted.

    I'm going to close these threads for now. I doubt we'll see an update from Plaid soon.
    Thanks.

  9. Raymy closed this discussion on 15 Sep, 2022 02:17 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac