accents don't work when entering transactions

Artemio's Avatar

Artemio

24 Sep, 2022 03:31 PM

Even if I'm using English as my system and Moneydance's language, I type on a Spanish keyboard and sometimes have to input accented letters. This worked perfectly till one of the last updates of Moneydance. The problem is that immediately after I type an accented letter (like á) the cursor jumps to the beginning of the line, which is a royal pain. Is there a way to fix this?

  1. Support Staff 1 Posted by Ethan on 26 Sep, 2022 01:09 AM

    Ethan's Avatar

    Hello,

    Can you clarify the exact version of Moneydance you are running and your operating system? Also, which language are you using for your keyboard settings?

    Ethan
    Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac