Moneydance with Fluxbox keeps jumping to "Above Dock"

Rod MacCallum's Avatar

Rod MacCallum

04 Oct, 2022 08:03 PM

I am running MD 2022.5 (4091) on Arch Linux with Fluxbox. When the program opens the "layer" is set to "Normal". After a transaction or account switch the layer jumps to "Above Dock" which places the window above all other windows. I have tried "Remember: Layer" but that still does not prevent the jump. Have you any experience with this issue?
Thanks

  1. Support Staff 1 Posted by Maddy on 06 Oct, 2022 01:34 PM

    Maddy's Avatar

    Hi Rod,
    Thank you for contacting Moneydance support.

    You could navigate to Extensions->Manage Extensions and install the Toolbox.

    Launch Toolbox and navigate to Toolbox Options (on top left corner) and select -
    Update Mode->Yes->Do Back Up Now (recommended)

    Finally choose Menu: General Tools. Update Functions-> Reset Window Display Settings.
    Finally Restart Moneydance!

    I hope this information is helpful. Please let us know if you have further questions or need more assistance.

    --
    Maddy, Infinite Kind Support

  2. 2 Posted by Rod MacCallum on 06 Oct, 2022 07:41 PM

    Rod MacCallum's Avatar

    Maddy,

    Thanks for the suggestion, but no-go, it did not remedy the issue.I have
    attached the errlog.txt from a session that ultimately ended up "Above
    Dock".

    Thanks
    Rod

  3. Support Staff 3 Posted by Maddy on 07 Oct, 2022 09:18 AM

    Maddy's Avatar

    It might help referring you to this article: https://man.archlinux.org/man/extra/fluxbox/fluxbox.1.en
    Please keep us posted on your progress, Thank you!

    --
    Maddy, Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac