Split and other prompt windows are opening as blanks

Elizabeth Martinez's Avatar

Elizabeth Martinez

08 Dec, 2022 06:34 AM

I recently migrated to a new MacBook Air running Ventura 13.0.1 from an older iMac. I've started seeing this problem where windows for splits or other prompts are opening with blanks - only the title and no dialog or buttons. I usually shut down the app and start over but it's happened twice tonight. I am attaching my errlog.txt to assist in diagnosis.

  1. 1 Posted by Stuart Beesley ... on 08 Dec, 2022 07:16 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Try removing the ratios extension and let us know if the problem goes away?

  2. Support Staff 2 Posted by Maddy on 08 Dec, 2022 08:47 AM

    Maddy's Avatar

    Hi Elizabeth ,
    We are sorry to hear about the problem you have encountered.

    It seems that you have some outdated extensions still installed. This may be causing a problem.

    Could you try temporarily removing all the extensions from the extensions folder?

    You should simply navigate to:


    In the folder fmodules remove any.mxt files and restart Moneydance!

    Alternatively, install the Toolbox extension from Extensions->Manage Extensions.

    Load the Toolbox and choose 'Update Mode' by navigating to Toolbox Options at the top right corner.

    Choose Menu General tools- (scroll down) ->Fix: Delete Orphaned extensions and restart Moneydance!

    I hope this information is helpful. Please let us know if you have further questions or need more assistance.

    Maddy, Infinite Kind Support

  3. 3 Posted by Elizabeth Marti... on 11 Dec, 2022 11:28 PM

    Elizabeth Martinez's Avatar

    That worked.

    Thank you for the prompt response and the effective help.

    Elizabeth R. Martinez
    [email blocked] <mailto:[email blocked]>

  4. Ethan closed this discussion on 12 Dec, 2022 12:23 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac