Can't import OFX file statements

Nick's Avatar


10 Dec, 2022 09:05 AM

I'm trying to - as i always have without any issues - download & import OFX statements from my bank. Made several attempts with several different files to different accounts and tried rebooting with same result: nothing.

Using version 2021 (2006)

Please help.


  1. 1 Posted by dwg on 10 Dec, 2022 09:56 AM

    dwg's Avatar

    The first suspect when a file cannot be imported is the file itself, I'd suggest opening a failing file in a text editor and checking the contents, making sure it is a valid OFX file and that it contains transaction.

  2. 2 Posted by Nicholas Connef... on 11 Dec, 2022 08:45 PM

    Nicholas Conneff's Avatar

    Thanks for your prompt reply.

    Have done that that with a couple of files. I can see transactions ok. Example of first line reads…

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?><?OFX OFXHEADER="200" VERSION="220" SECURITY="NONE" OLDFILEUID="NONE" NEWFILEUID="NONE"?><OFX>

    I would point out this is a consistent - recent - issue, meaning same result with all files (including files previously imported). All are from same - usual - source (HSBC UK) and I’ve never had this issue before.


  3. System closed this discussion on 12 Mar, 2023 08:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac