Quote Loader Extension Failing

Tim Rod's Avatar

Tim Rod

22 Dec, 2022 04:20 PM

Was there a change that would cause the quote loader extension to fail now every time MoneyDance loads? Screenshot of the error is attached. No prices are loaded.

  1. 1 Posted by Tim Rod on 22 Dec, 2022 04:24 PM

    Tim Rod's Avatar

    I have also tried removing and reinstalling the extension, FYI. I'm using v3048 of the extension.

  2. 2 Posted by derekkent23 on 22 Dec, 2022 04:34 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Tim

    The problem is the result of Yahoo changing the way it present data. The Quote Loader developer is looking into the issue and a new build is under test.

    The best thing to do is change the source from Yahoo to FT. If you still get an error on some securities you may need to select a Exch Mod or in extreme cases use a different Ticker that FT will recognise. If you still have problem I may be able to help. Post the Ticker, full security name, last price and the currency you work in for any securities showing an error. A screen shot of the Quote Loader window after a run so I can see the securities in error will do.

    Hope this helps.

  3. 3 Posted by Tim Rod on 22 Dec, 2022 07:07 PM

    Tim Rod's Avatar

    All good now. Appreciate the reply and offer of help. I updated to v3053 and it is working now. Update doesn’t work through the application. Old one needs to be removed (then a restart), download name changed to remove the version number, new one installed (another restart), then good.

  4. 4 Posted by Stuart Beesley ... on 22 Dec, 2022 07:34 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Yup. There’s a group of people testing it. It seems to be ok. I’m sure soon that Mike will submit it for signing.

  5. System closed this discussion on 23 Mar, 2023 07:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac