Errors found on automatic run

MWA_LAS's Avatar


22 Dec, 2022 09:33 PM

Just recently I've been getting an Quote Loader error message (Errors found on automatic run. Look at 'Price Date' to determine which lines have not been updated). Can't figure out how to correct (if needed) and get rid of this message.

Thanks in advance for any suggestions. Love Moneydance by the way!

  1. 1 Posted by derekkent23 on 22 Dec, 2022 09:58 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi MWA_LAS

    The problem is the result of Yahoo changing the way it present data. The Quote Loader developer is looking into the issue and a new build should be available shortly..

    As a work around the best thing to do is change the source from Yahoo to FT. If you still get an error on some securities you may need to select a Exch Mod or in extreme cases use a different Ticker that FT will recognise. If you still have problem I may be able to help. Post the Ticker, full security name, last price and the currency you work in for any securities showing an error. A screen shot of the Quote Loader window after a run so I can see the securities in error will do.

    Hope this helps.

  2. 2 Posted by MWA_LAS on 24 Dec, 2022 04:42 PM

    MWA_LAS's Avatar

    Many thanks for your thoughts. I'll check this out and try a different source.

    Best regards, Marty

  3. 3 Posted by MWA_LAS on 24 Dec, 2022 04:47 PM

    MWA_LAS's Avatar

    Just tried using the FT instead of Yahoo and it seemed to have fixed the issue. Thanks again and ...what a bunch of Yahoos over there at Yahoo :smile:

  4. 4 Posted by derekkent23 on 24 Dec, 2022 04:57 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi MWA_LAS

    Just to let you know a new build of Quote Loder was released yesterday.

    Hope this helps.

  5. System closed this discussion on 25 Mar, 2023 05:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac