Initially installed ok, but won't start again after installing extensions

Neo's Avatar

Neo

19 Apr, 2023 01:22 AM

Just installed Moneydance Version 2021.1 (3069) on my new Dell Latitude 7530 laptop. It worked ok initially, but after I installed a few extensions (Quote loader, Quotes and Exchange Rates, etc.), and tried to restart Moneydance, it simply won't restart. I even restarted the laptop, but Moneydance still won't start. I tried to uninstall Moneydance, the uninstaller says Moneydance is running in the background. I used task manager to check, and sure enough, Moneydance.exe is shown in the background processes. I wonder what the issue is, why it's not shown as the App running? I can end the Moneydance.exe in task manager and uninstall this way, but I wonder if I will run into the same issue?

  1. 1 Posted by dwg on 19 Apr, 2023 01:34 AM

    dwg's Avatar

    Moneydance running like that usually indicated it did not shut down fully.

    I would use Task Manager to terminate Moneydance. Then rename your config.dict file in your login folder and see if Moneydance will start as a clean install.

    At the moment I don't think we could come to any conclusions about what may be happening.

  2. 2 Posted by Neo on 19 Apr, 2023 01:48 AM

    Neo's Avatar

    It worked like a charm. Working ok now. Thank you very much. Once again, I'm impressed with the outstanding customer service from Moneydance. A few years ago when I switched from Quicken to Moneydance, the single most important reason is because of the high quality customer service who helped me transition from Quicken to Moneydance. Over the years, the high quality remains the same. I'm so happy to have made the transition to Moneydance. You can count on me as a loyal user. Thanks again.

  3. 3 Posted by dwg on 19 Apr, 2023 02:03 AM

    dwg's Avatar

    Glad to hear it worked for you.

  4. System closed this discussion on 19 Jul, 2023 02:10 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac