Quote Loader Exchange Drop Down List

davidvernonlong's Avatar


28 May, 2023 02:49 PM

I could always select the stock exchange from the drop-down list, when I clicked on the Exch Mod column next to the security. Now the drop down list does not appear. Is that normal? thanks David

  1. 1 Posted by dtd on 28 May, 2023 06:42 PM

    dtd's Avatar

    just a user - double click on the Exch Mod column ROW that you want to change to get the drop-down list.

  2. 2 Posted by davidvernonlong on 29 May, 2023 02:50 AM

    davidvernonlong's Avatar

    Hi, that is still not working. Think I must have a corrupted Quote Loader extension, and maybe re-install.

  3. 3 Posted by dtd on 29 May, 2023 02:59 AM

    dtd's Avatar

    What version of quote loader are you using - I'm on 3201.

  4. 4 Posted by davidvernonlong on 29 May, 2023 03:09 AM

    davidvernonlong's Avatar

    Hi, I am on 3201 too.

  5. 5 Posted by dtd on 29 May, 2023 04:52 AM

    dtd's Avatar

    Here is what I see when I double click the ExchMod area on a row:

  6. 6 Posted by davidvernonlong on 29 May, 2023 06:50 AM

    davidvernonlong's Avatar

    Hi, yes I have been seeing that before, but now I see this

  7. 7 Posted by dwg on 29 May, 2023 07:10 AM

    dwg's Avatar


    I wonder if something has happened to Quote Loaders stock exchange list

    In your .moneydance folder there is a sub folder called fmodules in this folder there is one called .qlmeta

    Look at the contents of the file stockexchanges.dict

  8. 8 Posted by Mike Bray (Quot... on 29 May, 2023 07:23 AM

    Mike Bray (Quote Loader Author)'s Avatar


    All Quote Loader meta data files, ie. stockexchanges.dict and
    pseudocurrency.dict are held in folder fmodules/.qlmeta. There is a
    build number at the beginning if each file and if the build number in
    the file in a new build is greater than the one on disk then the file
    will be updated.

    Please do not change either of these files unless I ask you to do so as
    a temporary measure.


    On 29/05/2023 08:10, dwg wrote:

  9. 9 Posted by davidvernonlong on 29 May, 2023 08:05 AM

    davidvernonlong's Avatar

    I see the file stockexchanges.dict, and have left well alone. It says date modified 24/05/2023

  10. 10 Posted by derekkent23 on 29 May, 2023 08:28 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi David

    Ok, I see things have move on since your post https://infinitekind.tenderapp.com/discussions/problems/90927-quote-loader-returning-strange-quote

    The latest Quote Loader Exchange file (stockexchanges.dict) in 3201 has a problem if this file does not already exist on your computer.
    This issue has been fixed in the next release of Quote Loader 3202 summitted to Sean the Moneydance developer on the 17th May for signing and release by Mike Bray the Quote Loader developer.
    You can download an unsigned copy from Mike site at https://bitbucket.org/mikerb/moneydance-2019/downloads/
    Rename the file securityquoteload320203.mxt to securityquoteload.mxt
    With Quote Loader closed Install by dragging and dropping the file into Moneydance’s side bar list on left. Install ignoring the warning message.
    Restart Moneydance and see if this fixes the Exch Mod issue.

    Hope this Helps.

  11. 11 Posted by davidvernonlong on 29 May, 2023 09:01 AM

    davidvernonlong's Avatar

    Excellent, that solved both the problem of lack of a dropdown list and the rogue quote for SITC.


  12. 12 Posted by derekkent23 on 29 May, 2023 09:14 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi David

    Great, glad I was able to help.

    Look out for Sean releasing the signed build 3202 and then update to replace the unsigned copy you now have.

    Have Fun, Stay Safe.

  13. davidvernonlong closed this discussion on 29 May, 2023 09:46 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac