Moneydance+ not downloading transactions

N2Wind's Avatar


05 Jul, 2023 12:18 PM

I have several accounts that are not updating. They are connected through Moneydance+. For example, in one of my credit accounts, the last transaction was 6/13/23 but there have been multiple charges on that account with 6/27/23 being the latest. I have gone to "Setup Moneydance+", verified the account is connected, clicked "refresh" and verified the account is connected again. If I log into the bank website, I am able to download transactions and import them into MD which is the whole point of MD+.

  1. 1 Posted by gary on 06 Jul, 2023 12:05 PM

    gary's Avatar

    I'm having the same problem as well. It seems to be PLAID is having the issue. My Lowe's and Sam's Club through Synchrony don't work at all (PLAID's response I saw in another thread was "It's broken. Put pressure on Synchrony to reach out to us"). Bank of America seems to be behind as well.

  2. 2 Posted by rickt.445 on 15 Jul, 2023 06:42 PM

    rickt.445's Avatar

    Several of my accounts are doing the same thing. I too have tried what Gary did and refreshed everything with no fix. I’ve thought about canceling my Moneydance+ subscription but I am scared because my main checking account stopped auto-downloading transactions before I subscribed. That is why I joined Moneydance +.

  3. 3 Posted by N2Wind on 15 Jul, 2023 08:35 PM

    N2Wind's Avatar

    I have contacted support. I have tried all of their suggestions but nothing is working. I think it is more of a Plaid issue than MD, but it is getting to the point for me to jump ship... especially when looking on MD site at MD+ subscription now being more than a subscription for the software that is the standard that banks use.

  4. System closed this discussion on 14 Oct, 2023 08:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac