Add Security not working on 5117

PhilB's Avatar

PhilB

17 Apr, 2024 09:54 PM

I tried switching over to the newest version. I needed to add an existing security into a brokerage account. When I clicked "Add Security" - kind of nothing happens -- other than this scroll bar gets added to the page. See screen shot.

  1. 1 Posted by derekkent23 on 17 Apr, 2024 10:10 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi PhilB

    Window 11 MD 2024(5117) add security works for me. I am only using one screen.
    Are you using more than one screen? If so what you are seeing may be a know bug, which is being worked on.

    Have Fun, Stay Safe

  2. 2 Posted by PhilB on 18 Apr, 2024 09:53 AM

    PhilB's Avatar

    Just an FYI, I'm running Fedora 39 with Dual 2K monitors. Thanks.

  3. Support Staff 3 Posted by Maddy on 18 Apr, 2024 10:48 AM

    Maddy's Avatar

    Hi Phil,

    You could try resetting your Moneydance preferences.
    To achieve this, you have to rename your config.dict file.

    Please take note of your license key and save it, separately as you will need to re-register later.

    On Linux, you should navigate to:

    /home/(yourusername)/.moneydance/config.dict

    Once you've found your config.dict file, you should ensure that Moneydance is fully closed.

    Then rename the file to config2.dict

    Once you've done this, open Moneydance again.

    It will appear as though you've just installed the program for the first time, so you'll see the Welcome window.

    Your data file should be listed on the right of the window. If not, choose 'Open Other' and navigate to your data file.
    When you're viewing your register, choose Help --> Register Moneydance and input your license key.

    Please keep us posted on your progress, Thank you!

    --
    Maddy, Infinite Kind Support

  4. 4 Posted by PhilB on 02 May, 2024 01:35 PM

    PhilB's Avatar

    Just an FYI. Upgraded to 5118 and everything is working well. Fedora 40 with dual monitors. Thanks!

  5. 5 Posted by dwg on 02 May, 2024 01:41 PM

    dwg's Avatar

    Curiously which kit did you use to install on Fedora, the RPM kit or the sh kit?

    This is just for my information, there have been problems with the RPM kit at times.

  6. 6 Posted by PhilB on 02 May, 2024 01:50 PM

    PhilB's Avatar

    I have been using the sh script approach and it has worked just fine (the only other Linux option I had seen was for deb, but may have not looked very hard!)

  7. 7 Posted by dwg on 02 May, 2024 02:10 PM

    dwg's Avatar

    The RPM kit you have to go to the download site for.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_from_2024-04-17_17-50-28.png 17.9 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 May, 2024 09:28 AM
19 May, 2024 07:16 AM
19 May, 2024 02:52 AM
19 May, 2024 02:48 AM
19 May, 2024 02:47 AM