Hard on the eyes!



19 Jan, 2018 01:23 AM

After working for a few hours, I found that my eyes were really hurting because the font is so small and so light. It would be great if you could use a different font for the entries, something that would have a higher contrast. A larger font wouldn't hurt either. I am finding it very unpleasant and uncomfortable to work for any length of time.


  1. 1 Posted by SANDY CALBREATH on 19 Jan, 2018 01:43 AM


    Thanks, the font size problem is solved! However, I do have a problem with the very light print. The headings are fine, but the print is more gray than black so the contrast is very low.. It does make it hard to read whenyou are looking at a screen all day. There is no way for the user to change it.

  2. Support Staff 2 Posted by Ethan on 19 Jan, 2018 01:55 AM

    Ethan's Avatar


    Can you go to File -> Preferences (Moneydance -> Preferences on a Mac) from the Moneydance menu bar and check to enable to high contrast mode? You may then need to restart the program for the changes to take effect everywhere.

    Infinite Kind Support

  3. 3 Posted by Sandy Calbreath on 19 Jan, 2018 04:38 AM

    Sandy Calbreath's Avatar

    I don't use a mac, but I'll look again under preferences on my computer
    tomorrow. I did not see anything like that earlier when I changed font

    I'll let you know tomorrow. Thanks.


  4. 4 Posted by Sandy Calbreath on 19 Jan, 2018 07:04 PM

    Sandy Calbreath's Avatar

    okay. thanks. I was able to change the size and contrast. I am just
    loving this program and the support!

  5. Support Staff 5 Posted by Ethan on 20 Jan, 2018 08:14 PM

    Ethan's Avatar

    I'm glad to hear that's been sorted out! Please let me know if I can be of further assistance,

    Moneydance Support

  6. Ethan closed this discussion on 20 Jan, 2018 08:14 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac