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Introduction

Welcome to the Moneydance user guide, and thank you for your interest in our personal finance manager. We
have designed Moneydance to be as easy to use possible and are always eager to hear from you about how we
might improve our product. Please visit our user forum, which you can visit through our Help page on
www.moneydance.com. Our professional support staff and software engineers moderate the forum to provide
user support and listen to feedback.

Moneydance is a fully-featured personal finance solution that supports Mac, Windows, Linux, Solaris, OS/2,
and Unix. Moneydance's powerful features include online banking and bill payment, budget creation and
tracking, useful reporting and graphing capabilities, investment portfolio tracking, transaction and bill
reminders, and data encryption to ensure the privacy and security of your financial information.

Moneydance is completely cross-platform, allowing you to take your data with you regardless of which
platform you choose. We also provide translations into numerous language and flexible, multi-currency
support.
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What's New and Improved for Moneydance 2008

We are incredibly gratified to release Moneydance 2008. Over the past months, we have worked very hard to
incorporate user requests and suggestions. And we think it shows: Moneydance's functionality, ease-of-use,
and user interface has increased exponentially.

The primary enhancements include:

Improved matching for downloaded transactions• 
Streamlined interface, especially when running on Mac• 
Zoomable graph for quickly exploring your income and expenses• 
Undo/Redo support when modifying transactions• 
Over/under budget highlighting in toolbar graph• 
Popup calendar for choosing dates• 
Many small improvements and bug fixes• 
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How to Install Moneydance

How to install Moneydance on your Mac

If you are running Mac OS X 10.3 or higher:

First, download the Mac OS X 10.3 installer for Moneydance from http://moneydance.com/other.

After the download is finished, double-click the Moneydance.zip file. Once the Application is unzipped, drag
the Moneydance icon to your applications folder. If it is there, you may now move the moneydance.zip file to
the trash. To start Moneydance, either double-click the Moneydance application or drag the application into
your dock and single click the resulting dock icon.

If you are running Mac OS X 10.2 or earlier:

First, download the Mac OS X 10.2 installer for Moneydance from http://moneydance.com/other.

After the download is finished, double-click the Moneydance.zip file. Once the Application is unzipped, drag
the Moneydance icon to your applications folder. If it is there, you may now move the moneydance.zip file to
the trash. To start Moneydance, either double-click the Moneydance application or drag the application into
your dock and single click the resulting dock icon.

How to install Moneydance on Windows

First, you can download the windows installer with or without java from http://moneydance.com/other.

After the download is finished, double-click the MoneydanceInstall.exe file (or MoneydanceInstallwj.exe for
the with java version). The installer will then download Java (if necessary) and install Moneydance.

How to install Moneydance on Linux

First, you can download the linux x86 installer with or without java from http://moneydance.com/other.

After the download is finished, double-click the moneydance_linux_x86.sh (moneydance_linux_x86wj.sh
with java) file or run "./moneydance_linux_x86.sh" (again, "./moneydance_linux_x86wj.sh" for the version
with java) from the command line, in the same directory as the downloaded file.

The installer without java will ensure that java is already installed on your system, and if not, download it
before installing Moneydance. Note that the process for the installer to locate and download java can take a
little while so you may be better off downloading the installer that includes java.

How to install Moneydance on Solaris

To install Moneydance on Solaris (sparc processor), download the Solaris installer from
http://moneydance.com/other. For Solaris on x86, follow the Unix installation instructions.

After the download is finished, double-click the moneydance_solaris_sparc.sh file or run
"./moneydance_solaris_sparc.sh" from the command line, in the same directory as the downloaded file. The
installer will then determine if java is already installed on your system, and if not, download it before
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installing Moneydance. Note that the process for the installer to locate and download java can take a little
while.

How to install Moneydance on Unix

To install Moneydance on Unix or a Unix-like platform (ie. FreeBSD, OpenBSD, Irix, Solaris x86, etc),
download the Unix installer from http://moneydance.com/other.

After the download is finished, untar the downloaded file (using the command "tar xzf
moneydance_other.tar.gz") which will create a directory named "moneydance". In that directory, create a
symbolic link from "jre" to the directory where Java is installed on your system (for example "cd
moneydance; ln -s /usr/java1.4 jre"). You can then run the "moneydance" script in the new directory to start
Moneydance. If you don't have Java installed on your system you can download a copy for free from
java.com.

How to install Moneydance on OS/2

To install Moneydance on OS/2, download the OS/2 installer from http://moneydance.com/other.

After the download is finished, unzip the downloaded file which will create a folder named "moneydance". To
start Moneydance, run the moneydance.cmd program in the new Moneydance folder. You may need to edit
the moneydance.cmd file to specify the full path to java.
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Registering Moneydance

We proudly offer a trial version of Moneydance so you can test it out before you purchase. The trial version is
fully-functional and allows you to import an unlimited amount of data and manually enter 100 transactions
before being required to purchase a license.

When you are ready to purchase, visit http://moneydance.com/purchase to buy a license. To register and
unlock your copy using your license key, go to Moneydance's menu and choose Help --> Register
Moneydance. Enter your license key and the transaction limit will be removed.
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Upgrading to Moneydance 2008

If you purchased Moneydance after January 1st, 2005, upgrading to Moneydance 2008 is free. Just download
the application from http://moneydance.com/other . 

If you purchased Moneydance prior to January 1st, 2005, Moneydance is available to you for a discounted
upgrade price. To upgrade from Moneydance 2004 or earlier, please visit http://moneydance.com/purchase .
Enter your license key into the form provided to confirm your eligibility for a free or discounted upgrade.

Your license key was emailed to you when you purchased Moneydance. If you purchased Moneydance on CD
or no longer have your license key, please visit http://moneydance.com/support .
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Getting Started

The first screen that is presented when starting Moneydance for the first time provides three options:

Create New File: Select this option to create a new data file with the default set of accounts and
categories

• 

Open Existing File: Select this option to open an existing Moneydance data file• 
Import File: Select this option if you would like to create a new data file using information from a
QIF file that was exported from another finance application

• 

Once you have selected an option and opened your data file in Moneydance, you will see the "Base" screen
with a summary of your accounts, exchange rates, scheduled transactions stock prices, and common
functions. 
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Creating a Data File from Scratch

When you create a data file from scratch, there are two decisions to make: 

1. Choose you primary currency: This is the default currency that will be assigned to all new accounts, though
you can change the default currency of each account. If the currency for your country is not found in the list,
click the Edit button to add it.

2. File Type: This option specifies the default set of accounts and categories that will be created. Categories
are used to track your spending by type of expenditure, and can be added and edited after your file is created.
The Standard Account Set includes a complete set of typical categories, while the Minimal Account Set
includes only a few categories. The Minimal Account Set is primarily intended for those who will be
importing existing data from another financial application, or those who would like to set up their own
account structure.
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Importing Initial Data

You can begin a new file by importing your financial information from a QIF file directly into a new
Moneydance data file. After creating a data file, you can also import additional information via QIF, OFX, or
OFC after you create a data file. It is highly suggested that you read over these topics before attempting this:
Preparing Moneydance for Quicken Import and Importing Additional Information into Moneydance.
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Importing Additional Information into Moneydance

Transferring financial data from the Web or other applications into Moneydance requires that the data first be
exported from the other application into a file which can be read and imported by Moneydance.

Many financial applications have the ability to export their data to QIF, QFX, OFX or OFC files. This export
function is usually located under the File menu of programs like Quicken or Money.

Once the data has been exported into a readable file, use the File->Import-> menu to open the import dialog in
Moneydance. Use this dialog to import the file that was exported from the other application.

Select File->Import->OFC for OFC files.• 
Select File->Import->OFX for OFX and QFX files.• 
Select File->Import->QIF for QIF files.• 

See Preparing Moneydance for Quicken Import for important information about importing large QIF files.

If you've selected OFX or OFC as your imported file, a dialog will appear prompting you to select the
destination account for the transactions contained in the file. Once you have selected the proper account,
you'll be given the chance to edit the information in each transaction, one at a time, before accepting or
deleting it from the import list.

Moneydance will try to match new transactions with transactions already entered in your register to prevent
duplicate transactions; any close match(es) will appear in a drop-down menu in the import dialog box. Also,
Moneydance will try to recognize similarities between the transaction being evaluated and previous
transactions in your register. In this way Moneydance will often assign an appropriate income/expense
category to new transactions automatically. You can override these if Moneydance's "guess" was incorrect.
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Importing Data from Quicken

Transferring financial data from Quicken into Moneydance requires that the data first be exported from the
other application into a QIF file. This can be accomplished from the file->Export... menu option within
Quicken. Some financial institution websites also allow downloads of recent account activity using QIF files.

Once the data has been exported into a QIF file or downloaded, use the File->Import->Quicken Interchange
Format (QIF) menu to open the QIF import dialog in Moneydance. Use this dialog to import the QIF file that
was exported from the other application.

Importing a QIF file into Moneydance will automatically create the categories and accounts that were
included in the QIF file. It will also add all of the transactions from the QIF file into Moneydance.

Due to limitations in the QIF file format, it is possible that some transactions (especially transfers between
accounts) may have been duplicated during the import process. If the balances in Moneydance and your other
application do no match up exactly then it may be necessary to find and remove a duplicate transaction or two.

If you intend to import an extremely large body of data (such as several years' worth of Quicken financial
history) and/or if your QIF file includes a large number of split transactions or investment-related transactions,
we strongly recommend you take the steps outlined in preparing Moneydance for Quicken import.
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Setting Preferences

Selecting the File->Preferences menu item gives you the ability to set the appearance and behavior of
Moneydance to suit your personal needs. Below is an overview of the settings available under each tab of the
preferences window. 

General
The items under the General tab allow you to configure basic settings such as the language, date format,
decimal point, and other application settings. 

Show Full Account Paths: determines whether or not the full account/category is displayed in the
register. For example if that is unchecked Personal:Bills:Electricity would just appear as "Electricity".

• 

Auto-create New Transactions:  if selected, a blank transaction entry form will be displayed after
recording a new transaction

• 

Register Follows Recorded Transactions:  if selected, the register will scroll to the location of any
new transactions that are entered

• 

Separate Tax Date for Transactions:  selecting this option allows the entry of two dates for each
transaction, one for your records and one that can be used for tax purposes.  If this is selected, you can
set both dates for a transaction to be the same using the cmd/ctrl-Y keyboard shortcut.

• 

Use VAT/GST:  selecting this option tells Moneydance to automatically split any transactions to
categories that have VAT/GST rates associated with them.    You can edit the VAT/GST categories

• 
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and rates by selecting the Tools->VAT/GST Settings menu.
Show All Accounts in Popup:  if selected, Moneydance will display all accounts and categories in
the main account popup that appears in the top left corner of the main Moneydance window.

• 

Case Sensitive Auto-Completion:  if selected, auto-completion will only match previous transactions
that begin with the exact text that has been typed in the Description field.  With this option off,
auto-completion will match previous transactions in such a way that typing "ac" will match
transactions made to the "ACLU", for example.

• 

Save on Every Quit:  with this option selected Moneydance will automatically save your data when
you quit the application (unless Moneydance or your computer crashes).

• 

Auto-Insert Decimal Points:  if selected, values such as "1234" will be interpreted as "12.34" when
entered into most amount fields

• 

Beep When Transactions Change:  if selected, Moneydance will make a pleasing sound when
recording a transaction.  Turn this off if you do not enjoy pleasing sounds.

• 

Colors
The items under the Colors tab allow you to specify customized colors for certain parts of Moneydance. Click
on the color panel of each item to select a different color for that item.

Network
Under this tab are options that change how Moneydance uses the network. Options include an HTTP proxy
setting, and checkboxes that indicate whether Moneydance should download certain information every time it
starts up.

Check Printing
This tab allows the selection of check types to be used when printing checks. It also provides the ability to
completely customize the field positions on checks and the number of checks on each page.

Printing
This tab allows the customization of printing settings. This includes the font to be used when printing from
Moneydance.

Backup
This tab provides the ability to customize the automatic backup feature of Moneydance. Backups can be
configured to be saved in a location of your choice every so many days.

Homepage
This tab provides the ability to customize the information that appears on your home page as well as its order.
For more information about customizing your home page, please see â��Customize the homepageâ��. 

16



The Moneydance Home Page

When Moneydance opens, the program starts at a main screen called the Home Page. You can always return
to this page by selecting your base account from the account drop-down menu at the top left, or by clicking
the house icon at the top right.

From this page, clicking on an account will open the register for that account in the main window. An account
can also be opened by selecting the desired account from the drop-down menu at the top left of the window.

The home page can costomised to you wishes, for information on how, see Customising the Home Page.
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Customizing the Home Page

Moneydance's Home Page is customizable, allowing you to re-arrange and edit what information is displayed
and in what order. Go to File -> Preferences -> Home Page to edit your preferences. 

Moneydanceâ��s Home Page is divided into a left and right column. The "Available Items" box shows which
additional information can be added to your Home Page. Below this are two boxes showing the information
displayed on the right and left sides of your Home Page. The Up and Down buttons move a selected item
higher or lower on the Home Page. The Move Left and Move Right move a selected item from one column to
the other. Finally, the Add and Remove buttons move a selected item on and off your Home Page.
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The File Menu

New
Clicking the File->New menu item will allow you to create additional data files. For example, you may want a
data file for your business, and another for personal use. 

Open
If you choose to create additional data files, simply click on the File->Open menu item (after the files are
created) and you can choose which file you will work from. 

Save
This will save any changes you've made to your financial information, updating your old saved file or
prompting you to enter a path and filename if this is a new file.

Save As
This will prompt you for a path and filename, allowing you to save your information to a new location while
leaving your original saved file unchanged.

Import
File->Import includes a submenu to let you select which type of file to import. You can import financial data
in QFX, OFX, OFC, or QIF format using this menu, allowing you to add new transaction information from a
variety of sources including data exported from other financial management programs, and new transaction
information from financial institution websites. For information on how to import a data file, please see
â��Importing Data Into Moneydanceâ��. For information specific to Quicken QIF Files, see Importing Files
from Quicken to Moneydance.

Export
Selecting the File->Export... option will allow you to export data from your current Moneydance save file in
any of several formats. For more information, please see Exporting Files From Moneydance.

Encryption
To password-protect your Moneydance file, and keep your sensitive financial information safe, use the
File->Encryption menu choice. For further information, see File Encryption.

Archive
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The File->Archive button will allow you to save older transactions to a separate file, with the option of
purging old transactions from your current file.

Preferences
Under Windows the prefereences are in the File menu. On Mac they are in the Moneydance Menu

Selecting the File->Preferences menu item gives you the ability to set the appearance and behavior of
Moneydance to suit your personal needs. Moneydance Preferences has more information about the
preferences section. 
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The Account Menu

Items under the Account menu operate on the account that is currently open in the main window. Fome here it
is possible to Edit, Delete, or create New accounts AND categories.
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The Tools Menu

Currencies/Exchange Rates
Selecting the Currencies/Exchange Rates menu item displays a window that shows the list of currencies
associated with the current file. From this window, currencies can be added, modified, or deleted. The base
currency can also be set here, and the history of each currency is tracked so that you can see the exchange rate
for each currency for any time in the recent past. 

The currencies that Moneydance can manage include stocks, bonds and mutual funds as well as national
currencies.  In fact Moneydance is capable of handleing any arbitrary unit, be it gold bullion or shiny pebbles.

Translate Currencies
One way to take advantage of the up-to-date exchange rates managed by Moneydance is by using the
Translate Currencies tool. Selecting this menu item displays a window where you can enter an amount in one
currency, and view the equivalent value in all of the other currencies. Translating Currencies has more
information about using this feature.

Reminders
Selecting the Reminders menu item displays the calendar and reminder list tool. This tool can be used to enter
new reminders and scheduled transactions, and to view the calendar. The monthly calendar can be printed for
offline viewing. Reminders has more information about using reminders and scheduled transactions.

Budget Manager
This menu item presents the budget mangement tool. This tool provides the ability to specify how much
income and expenses that you expect to assign to specific categories. Budget Manager has more information
about managing your budget.

Chart of Accounts

The Chart of Accounts shows your entire account tree, and provides the ability to open, create, edit, and delete
accounts. This of course includes all the catagories you've set up.
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Calculator
Selecting the Calculator menu item displays a simple calculator.

Loan Calculator
Selecting the Loan Calculator menu item displays a tool that lets you calculate payments on a loan or
mortgage. This also includes a tool to help you decide between a loan with high points and low rate, and a
loan with low points and a higher rate. Loan Calculator has more information about using this feature. 
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The Extensions Menu

The Extensions menu allows you to easily add new features to Moneydance by downloading extensions from
our web site or by loading them directly from a file. Chapter 16 has more information on how to use
extensions.
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The Help Menu

The Help menu is where information about Moneydance is located. The License item contains
Moneydanceâ��s user license. 

Help Contents takes you to this help guide! 

For more information about Moneydance, or to access our Forum, please visit
http://moneydance.com/support 

The Register Moneydance menu tells you whether your copy of Moneydance is registered and if not,
displays a window where you can enter your license key.

The About Moneydance menu provides information about Moneydance, such as your copyâ��s version
number.
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Understanding Moneydance Accounts

Moneydance uses the double entry method of accounting. This means that every transaction is a link between
accounts, so when money goes somewhere, one account should increase and another should decrease. For
example, if you purchase $1000 in stock, your investment account should increase in value by $1000 and
another account should decrease by the same amount to pay for it.

The part of this that can confuse people is that some accounts that represent a cost to you will have positive
balances. For example, suppose you pay your $100 heating bill with money from a checking account, and that
you keep track of your utility expenses through a utility expense account. The $100 should be taken from your
checking account, and your utility expense account should increase by $100. One way to think about it is that
a positive balance in an expense account means that you have had an expense.

With that out of the way, Moneydance features a number of different types of accounts. For a more specific
discussion of bank, credit card, investment, asset, liability, expense, income, and loan accounts, read the
chapters that follow.

By default, your accounts will appear on the Home Page. You can remove groups of accounts in your Home
Page preferences. You can also hide accounts that have a zero balance. To do so, go to the account and select
Account --> Edit from the toolbar, and select the box.

You can access an account from the Home Page by clicking on that account's name. You can also navigate
between accounts using the account drop-down menu in the top left corner.
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Bank Accounts

Moneydance bank accounts represent accounts such as checking and savings. When creating a bank account,
you will name the account and provide information such as the bank name, account number, routing number,
initial balance, and the account's currency.

In addition, you may set a default category for the transactions in this account. You can always categorize
transactions individually, but it can be helpful to set a default when the majority of transactions will fall under
one category.
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Credit Card Accounts

A credit card account is used to keep track of your current balance on a single credit card. The balance on a
credit card should almost always be zero or negative, since the balance represents your current debt on the
credit card.

A credit card account stores information such as card number, expiration date, interest rate (labeled APR), and
bank name for your convenience. None of these values, including the interest rate, affects the operation of the
account. If you download your card's transaction data from the financial institution, interest adjustments will
be taken care of automatically. You can also specify that the credit card is a child, or subaccount, of another
account.

If you primarily use your credit card for a particular class of expenses - such as business expenses or fuel
purchases, it may be useful to set a default expense category. You can do this when you first create the credit
card account, or by clicking Account->Edit at any time while the credit card account is selected.
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Investment Accounts

An Investment Account holds securities - stocks, bonds, mutual funds, etc. - as well as cash. The account's
cash balance can be used to purchase shares, and receives the proceeds from the sale of securities.

For an investment account, you can specify the bank name and account number for your reference, and set a
default category, initial balance, currency type, and start date. You can also designate the account as a child,
or subaccount, of another account.

There are three views for an investment account: portfolio view, register view, and a security detail view. The
Portfolio view provides an overview of the accounts holdings. The Register shows account's activity,
transaction by transaction. Finally, the Securities Detail page shows more specific information about
individual securities. For more information on this account type, see Chapter 9: Tracking your Investments.
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Asset and Liability Accounts

Asset and Liability accounts are used to keep track of any assets or liabilities you have that do not fall under
other categories. Common examples might include the estimated value of a piece of property or an
interest-free loan from a friend. Many users have set up Asset accounts to keep track of the value of "cash in
hand."

Each asset or liability account has a name, initial value (or liability), currency type, and start date field, and
can be designated as a child, or subaccount, of another account.
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Loan Accounts

A Loan account is used to track a loan with regularly scheduled payments, a known interest rate, and a fixed
starting debt. When you open a loan account in Moneydance, you can add the principal of your new loan to
the balance of another account. This is purely optional and does not affect the operation of the loan account.

When creating a loan, you will have the option of scheduling a recurring transaction for your loan payment. If
you do this, Moneydance will be able to keep track of how many payments have been made, how many are
left, and other useful information such as ratio of interest to principal. If you are manually entering your loan
payments, Moneydance will not be able to provide as much of this detailed information. Therefore we
strongly recommend you use automatic transaction scheduling for loan accounts. Note that you do not have to
use electronic payment scheduling or online bill payment in order to utilize these features. Moneydance can
simply prompt you to create Transaction Reminders for loan payments, detailed in Chapter 7: Reminders.
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Expense and Income Categories

Expense and Income categories allow you the flexiblility to track your finances in nearly any way you choose.
While bank, credit card, investment, asset, liability, and loan accounts track WHERE your money is being
spent, expense and income accounts allow you track HOW your money is being spent.

Expense and Income accounts should be thought of as categories for transactions. For example, if you have an
expense account or category to track your spending on music CDs called "Personal: Music," you can select
that as the category for all transactions that relate to your spending on CDs. These transactions will then also
appear in your "Personal: Music" account, so you can see all of your music CD expenditures in one place.

It is important to note that Moneydance lets your income and expense categories have most of the capabilities
of checking account: it has a balance and a list of transactions as payments and deposits. However, when you
are viewing an expense or income account, these transactions' category will reflect the original source of the
transaction, such as the checking account from which you paid for your music CDs.

Therefore, it is generally not a good idea to enter transactions directly into Income or Expense accounts, since
they do not represent where your money changes hands.

Your list of Income and Expense categories is completely up to your discretion - you can add, edit, and delete
them at will. The more income/expense categories you create, the more specific you can be about how you
spend and receive your money.
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Balancing Accounts Using the Reconcile Tool

1. Overview

The purpose of reconciling an account is to ensure that neither the user nor the bank have mad a mistake in
recording transactions. Just as many people balance their checkbooks by comparing entries in the book to
entries on their bank statement, Moneydance has a Reconcile tool which can be used to "check off"
transactions as they appear on your official bank statement. 

You can also reconcile transaction individually, though this shortcut is less informative than using the
Reconcile tool. Each transaction has a reconciled status, marked in the transaction register by a symbol in the
column labeled "C". When you are editing a transaction, the reconcile status field toggles between diamond,
checkbox, and blank when clicking in the square. You can also toggle the cleared status of any selected
transaction or multiple transactions by right-clicking (or command-clicking on a Mac) it in the register and
selecting "Mark as Uncleared," "Mark as Reconciling," or "Mark as Cleared." 

2. Preparing to Reconcile/Troubleshooting
To use the Reconcile tool, select Reconcile from the Actions drop-down menu. You will be asked to enter a
Ending Statement balance. Most likely you will want this to be the balance listed on your most recent bank
statement. You will also be shown a non-editable Beginning Statement balance. This will be the current
Cleared balance of your account as Moneydance sees it.

The "as of" date is only enabled if you download transactions for that account online. If this box is enabled
and selected then all transactions that were downloaded online on or before that date will be marked as
reconciling when the reconciliation window appears. In many cases, when people download transactions this
will quickly show if the online balance matches the local balance, and if so requires no further effort.

If the starting Balance is not the same as what is on your official statement, then there is some discrepancy
between your recorded activity and what the financial institution believes your balance was. You may wish to
fix this by canceling your Reconcile attempt and entering additional transactions or changing the Cleared
status of some transactions before beginning your Reconcile. Also note that you can add, edit, and delete
transactions from within the Reconcile tool itself. Once you are satisfied with your starting and ending
balance amounts, click Reconcile from the Actions drop-down menu.

3. Reconciling
The Reconcile Accounts window lists all transactions not currently labeled Cleared (green check) in your
transaction register. Just as in your account register, those transactions labeled Reconciling will display with a
diamond, while those labeled Uncleared will have a blank C field.

Payments are listed in the left-hand column, while Deposits are listed in the right-hand column. Each will
show a cleared and Uncleared balance, which will change as you left-click on individual transactions to toggle
them between Reconciling and Uncleared.

Reconcile your account by left-clicking on transactions which appear in both your official statement and the
Reconcile window.

If a transaction in Moneydance does not seem to match, the error may be in your entry: you can left-click on it
and use the Edit button to change its value in Moneydance. If you suspect the error is on the bank's end, you'll
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need to contact them to change their records instead.

If a transaction appears in your statement but not in Moneydance, you can add it using the New button. This
will change focus to the account register so you can add a new transaction. Come back to the Reconcile
window after clicking Record.

If you see a transaction in Moneydance that you want to remove (such as something which accidentally got
entered twice), then you can click on it and click the Delete button to remove it.

Moneydance will display the Beginning Balance and Target Balance as unchanging values. The Current
Balance displays the effects of your reconciling thus far on the Beginning Balance, and the difference between
Current and Target Balance as Difference.

If you have marked all the transactions from your statement as Reconciling, and your Difference reads as
zero, you have successfully reconciled your account! Your Current Balance and Target Balance are now the
same. Click Done to complete the Reconcile process. All transactions labeled Reconciling will convert
automatically to Cleared when you click Done. If you click Finish Later they will stay marked as Reconciling,
and display an orange diamond in your account register. If you click Unmark All, then the effects of your
Reconcile attempt will be wiped out and all transactions will return to Uncleared status, allowing you to start
over or Finish Later.
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Entering Transactions

To create a new transaction, click the New Transaction button at the top of the Account Register screen; to
edit a transaction already recorded, double-click the transaction itself.

Once a transaction is open for editing, left-click the specific field you wish to edit and type or select the
information you want.

All transactions in Moneydance are movements of funds from one account to another. As a result, any
transaction committed in one account in Moneydance (such as a Bank account named "Checking") will result
in a second transaction occurring on the "other side" (such as an expense category titled "Groceries").

For example: If you record a transaction as a decrease of $50 in checking, selecting "Personal:Groceries" as
its category, then click record, a new transaction will appear in your checking with a decrease of $50, while a
new transaction will also appear in your Personal:Groceries expense category's register, showing an increase
of $50 and showing your checking account as its 'category.'
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Transaction Basics

A "transaction" is, in simple terms, any change in the balances of your accounts, plus all the information about
how much was spent or received and where the money went or came from. Tranactions can be between a real
account and an expense or income category, or between two real accounts. It is technically possible to move
money between expense and income accounts directly, but that is usually not useful.

You can record a transaction in any transaction register; with the exception of Investment and Loan account
transactions, they all have the same format, and contain the following fields:

Date: The date on which the transaction occurs. New to Moneydance 2008 is the date picker, now
you can select the date from the calendar or type it in manually. You can also use + and - to increment
the date.

1. 

Tax Date: the date of the transaction for tax purposes, if different from the normal transaction date.
Note: this is only displayed if the proper option is set in the preferences.

2. 

Check#: This field can be used to record the check number of an actual paper check, or the means of
purchase if other than a check; this field can contain:

3. 

A Number corresponding to your real-world check number for the check this transaction will
represent.

1. 

"CkCrd" to represent a purchase made using a checkCard or other electronic transaction.2. 
"Dep" to represent deposits made to the account.3. 
"Trn" to represent a transfer directly from another real-world bank account, such as your
Savings account (but not an Income/Expense category).

4. 

"ATM" to represent a non-deposit, bank-related transaction, such as an ATM withdrawal,
ATM usage fee or other bank fee.

5. 

"{Print}" must be selected if you intend to print the details of this transaction as a check using
our Check Printing feature. Make sure you see this section for important information on
including Addresses on checks.

6. 

"Next Check!#" tells Moneydance to find your most recent transaction with a number value
as its Check!# entry.

7. 

Description: The "main information" about who and what is involved in this transaction: the person
or entity who receives or gives the funds. Usually something along the lines of "January Paycheck,"
"Credit Card Payment" or "Hot Dogs at Bob's Bar and Grill."

4. 

Memo: Any additional information; the exact dividing line between Description and Memo is mainly
one of personal taste or financial institution download format.

5. 

Category: The income category for deposits or other balance increases, or the expense category for
payments, withdrawals or other balance decreases, or another account. This category or account will

6. 
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be on the "other side" of this transaction. Select another non-category account when transferring funds
between two accounts, i.e. a transfer from savings to checking. Otherwise, you will typically choose
an income category when the increase value of the transaction is not zero, and an expense category
when the decrease value of the transaction is not zero.
Tags: Any tags you wish to assign to this transaction.7. 
C: This column shows the cleared status of the transaction; a blank space here indicates the
transaction is uncleared, a diamond indicates it is cleared but unreconciled, and a green checkmark
means the transaction is cleared and reconciled. You can toggle between these three settings by
clicking multiple times in this box while a transaction is open for editing. Reconciling is explained in
more detail here.

8. 

Payment: A value in this field will represent funds removed from this account and added to the
account specified in the category field described above. This will *decrease* the Balance of this
account.

9. 

Deposit: A value in this field will represent funds added to this account and removed from the
account specified in the category field. This will *increase* the balance of this account.

10. 

Rate: This field is used to specify the exchange rate for inter-currency transactions; if the account or
category chosen in the category field does not have the same currency as the account in which the
transaction is being recorded, you must specify the Rate of exchange at the time of the transaction

11. 

Balance: The current balance of the account after a given transaction. This number will exactly equal
the starting balance, plus all increases and minus all decreases up to this transaction. This field is
always non-editable!

12. 

In addition to these fields, the transaction register has a pop-up menu that provides different functions
depending upon the context. Some of these functions include:

Memorize: This allows you to create a reminder trans1. 
Show Other Side: Shows the selected transaction in the context of the account or category to/from
which it is assigned.

2. 

Delete: Remove the current transaction from the account register. This updates the balance of this
account and does the same to the account at the "other side" of the transaction (as described above).

3. 
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Right-Clicking and Multiple Selection 

Right-clicking a transaction brings up another menu, which shares many functions with the Transaction
Editor. The right-click menu allows you to delete, memorize, show other side, or mark as cleared, reconciling
or uncleared. If you are using a single-button mouse then holding the control (ctrl) button while clicking the
mouse should have the same effect.

You can also left-click multiple transactions while holding the shift or control keys to select more than one
transaction. Right-clicking any of the selected transactions after selecting them will also bring up a context
menu, providing only functions that can be applied to multiple transactions at once.
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Categorizing Your Transactions

For your convenience, Moneydance begins each user file with a standard set of income and expense
categories. To view these, click the Account/Category List menu option under the Tools menu.

Categories are used to tell you how youâ��re spending or receiving funds in a real-life account. Youâ��re
not restricted to what you see in this list, though: you can choose to categorize your transactions in whatever
way makes sense to you simply by creating income and expense categories which you can assign to
transactions.

For example, you could keep an Expense category for each type of bill you pay (electric, gas, cable, water,
sewer), or just keep a single Bills category instead and assign all bill payments to that. You could make a
separate Income category for pay from each of three jobs, or just one â��Salary:Paycheckâ�� category for
paychecks from all three. These categories will be useful in generating reports and graphs so you can see how
youâ��re spending money.

The account/category list option in the Tools menu allows you to view all your current real accounts and
income/expense categories, as well as add new categories or accounts.
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Investment Transactions

To represent investment transactions, a little more information is needed. The Investment register and
investment transactions are explained in Chapter 9: Tracking your Investments.
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Loan Transactions

For an introduction to Loan accounts and transactions, see Chapter 11: Managing Debt.

Since a Loan account represents a debt youâ��ve incurred, rather than an actual bank account, itâ��s not
possible to create new transactions directly in a loan account. Instead, you can create transactions in some
other account with the Loan account selected in the Category field, so you can record a payment against the
loanâ��s principal.

When a loan is created youâ��ll have the option to schedule periodic payments; we recommend you do this,
as itâ��s the easiest way to automatically divide your loan payments into principal and interest, and it allows
the loan account to keep track of how many payments you have left, as well as how much interest vs. principal
youâ��ve paid/

Remember that if you are manually creating a payment into a loan account, youâ��ll need to create a Split
transaction to divide your payment into principal and interest, or else create two separate transactions to do the
same thing.
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Scheduling Recurring Transactions

You can schedule recurring transactions either through the reminders calendar on the home page, or by
right-clicking on a previously entered transaction in any account register and clicking Memorize. Both actions
will bring up the recurring transaction editor, but Memorizing a transaction will result in many of the fields
being filled in based on the transaction you selected. For more specific information on how and why to
schedule recurring transactions, see Chapter 7: Staying on Schedule.
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Using the Address Book with Transactions

You may wish to include further information about the people and businesses who give and receive your
funds. Moneydance's address book allows you to include information such as street addresses, phone numbers
and email contacts for people and businesses.

You can select any entry from your Address Book from the Description drop-down menu in an account
register. Description choices which point to address book information are marked with green @ symbols.

Address book entries must be used to allow addresses to print on checks using Moneydance's check printing
feature.
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Transaction Tags

You may wish to record some additional information about your transactions, apart from simply the source
and recipient of funds. Transaction tags allow you to organize transactions in a second way, which is
effectively any second way you like - assign transactions any number or variety of tags, like "summer
vacation" or "tax deductible," and these tags can be used to generate more informative reports. Tags can be
added, changed and deleted via the Tools->Edit Transaction Tags menu.

Reports based on transaction tags are available through the Graphs and Reports function, which is explained
in detail in Chapter 10: Graphing and Reporting.
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Setting a Budget

Moneydanceâ��s Budget Manager helps you set and change budgets. To access the Budget Manager, select
Tools -> Budget Manager from the toolbar.

The name of the budget you are working with is displayed at the top left of the Budget Window. To rename a
budget, click the Change Name button and type in a new name. You can track up to 10 different budgets
simultaneously.

Moneydance can automatically calculate an initial budget for you based on your transactions during any time
period that you specify. To automatically calculate a budget, simply press the Calculate button. The Budget
Manager will ask you to input the date range you would like to use to calculate your budget. Input the
appropriate dates and click OK. The information will be put into the currently selected budget.

To set a budget manually, use the Budget Manager to specify the expenses or income you expect for each
given category and the time interval in which you expect the expenses or income to occur. The budgeted
amount for each income or expense category can be modified by clicking in the column to the right of the
account type and entering an amount. The budgeted amount for expense categories indicates how much you
plan to spend in that category in the given time interval. The time interval can be Monthly, Weekly, Quarterly
or Yearly.

45



Monitoring a Budget

You can monitor your budgets using budget reports or by using the handy budget monitor graph. To display
the monitor graph, select the View -> Show Budget Status menu and it will appear at the top of the main
Moneydance window. To create a budget report, click the graph icon at the top right next to the extension icon
and select Budget from the list of reports.

The budget report will show in detail how closely your income and expenses match your planned budget. You
can generate a budget report for any time period to see how closely your finances matched your budget for
any period in the past. The report will display your budget by each category of income and expense, and will
also total the values so you can see how much over or under budget you are (or were). You may also opt to
break up the budget report into time intervals such as week, month, quarter or year. Doing so will allow you to
compare your budget status for different periods side by side.

The budget monitor graph is meant to provide an overview of your financial status as applied to a budget that
you have created. This graph is displayed in the toolbar at the top of the main Moneydance window and will
adjust automatically every time you record change a budget or enter a transaction so you can use it to keep
track of your expenses as you work.

The budget monitor displays two primary elements: Income and Expenses. The blue bar represents your actual
expenses for the current time period while the green bar represents your actual income. The length of each bar
shows actual income or expenses for the budget items that apply to the current period. Income or expenses for
categories that don't have corresponding budget items are not currently shown.

The vertical line that is (hopefully) to the right of the end of each bar represents the total budgeted amount for
income or expenses. This is helpful to show the relative amount of income vs expenses that have been
budgeted for the current period.

Clicking on the budget graph will produce a table showing the detailed numbers that went into the calculation
of the graph. Clicking on the budget name will let you select a different budget, choose the time period to be
displayed or open the budget manager window.
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Reminders

Transactions and notes can be easily scheduled to remind you when they are coming up or are past due using
Moneydance "reminders." Examples of useful reminders include automatic loan payments, paychecks, rent,
utility bills, etc.

There are two different types of reminders: General and Transaction reminders. General reminders are simply
text notes that appear in the calendar and on the home page according to a set schedule. Transaction reminders
are transactions that appear in the calendar and on the home page according to a set schedule and when
acknowledged are recorded as normal transactions.

To create, modify, or delete reminders, select the Tools->Reminders menu. A window will appear with a large
calendar that shows the dates on which reminders are scheduled to occur. To create a new reminder, click on
the New General Reminder or New Transaction Reminder button. This will display an editing window for the
new reminder.

The reminder editing window appears slightly different depending on the type of reminder being edited. The
general reminder editing window has a large text field where a note can be entered as well as a scheduling
panel. The transaction reminder has the same scheduling panel, as well as a transaction entry panel.

The scheduling panel is where you can enter the date of the reminder, as well as any additional scheduling
information. There are separate sections to the scheduling panel that correspond to how the reminder will be
scheduled: daily, weekly, monthly, annually, etc. The reminder will occur on all dates and schedules
specified. For example, if you select every Friday under the Weekly tab as well as every 20th under the
Monthly tab, then the reminder will occur on both the 20th of every month as well as every Friday.

Upcoming and overdue reminders will appear on the home page. To view a reminder from the home page,
simply click on it. Upon clicking on a reminder from the home page, you will have the choice to acknowledge
or defer the reminder. Deferring a reminder avoids performing any action at the current time, and leaves the
reminder in the overdue or upcoming list.
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Using the Calendar

The calendar is included by default on the Home Page, but can be removed via the home page preferences.
Both reminders and scheduled transactions will appear on the calendar, and the current day will be outlined in
red.
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Online Banking and Bill Payment

Online banking and bill payment are not possible at all financial institutions. Moneydance uses a direct OFX
connection to communicate securely across the Internet with properly equipped banks and institutions. This is
a widely used technology, so a large number of financial institutions support this style of communication
already. For instructions on how to see a full and current list of financial institutions we know Moneydance
can connect to, see Setting up Online Banking

Even if your financial institution does not support direct OFX connection, most financial institutions allow
you to download the your transactions from the financial institution's website and import them into
Moneydance. For more information, see Using Moneydance with Web-based Online Banking.
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Ensuring Your Institution Supports OFX Banking

First, make sure your account is properly enabled for application-based online banking via direct OFX
connections. Keep in mind that this type of online banking often requires a different login/PIN than the ones
that are used for ATM or web-based banking. If you've never used a desktop application to access your
accounts, you will most likely need to contact your bank and have them set it up.  Check with your financial
institution to see if that is the case. 

Also, keep in mind that some institutions impose a monthly or per-use charge for this type of service which
may be absent from web-based online banking.
When you enable your account for access from Moneydance, your financial institution should let you know
what customer ID/login and PIN to use.

Be sure to check our forums for tips on streamlining this process: http://moneydance.com/forum
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Setting up Online Banking

Once you've confirmed that your account is enabled on the bank's end for access using the protocols
Moneydance employs, you can connect using the following process:

a) Create or choose an account which corresponds to the account you hold with the institution;

b) Select this bank from the Home window to bring up the transaction register and click the "Online"
drop-down menu to select "Set up online banking";

c) Select "New Connection" in the window which appears;

d) Select your bank from the list which appears. Follow any on-screen instructions. After successfully
connecting to an institution once, that institution will appear in the drop-down menu on the "setup online
banking" window and the two grayed-out options in the "Online" drop-down menu will become available.
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Using Online Banking

Once Online Banking has been successfully set up for your account, the Online drop-down menu items
"Download transactions" and "show online transactions" will no longer be grayed out.

Click "Download transactions" to connect to your financial institution and get a list of new transactions since
your last download. You can modify these transactions, delete or record them as seems appropriate for your
records, using the exact same interface as a web-based OFX file import.

Click "Show Online transactions" to display the list of all transactions you have downloaded but not yet
deleted or recorded. Use this to finish resolving a "download transactions" action if you had to stop partway
through.

Moneydance attempts to recognize and auto-categorize transactions with similar payees and amounts, so once
you have assigned a category by hand to a transaction you can expect Moneydance to "guess" the same
category for later similar transactions.

Also, Moneydance will attempt to match transactions in the download to similar transactions already in your
account register. You can override or ignore this matching by selecting "no match" from the drop-down list in
the Import dialog.
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Setting up Online Bill Payment

Setting up online bill payment uses the same procedure as setting up regular online banking. Note that not
every financial institution which Moneydance supports for online banking will allow application-based online
bill payment, so you may receive an error message if you attempt to set up bill payment with an institution
which does not allow it.
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Using Online Bill Payment

Click the "Online Bill Paymentâ�¦" menu option to begin creating an electronic payment for submission to the
financial institution. Moneydance will prompt you for all the relevant information, step by step. First you will
need to create a Payee entry for the recipient of your funds. Once such a Payee has been established, you can
skip this step by selecting "Send Payment To" instead.

The payment request will be sent to your financial institution, and a corresponding new transaction will be
created in the Moneydance account register. You can date transactions for a certain amount of time in the
future, as determined by your financial institution's policy. Also, it may take a number of days for the payment
to be processed and sent to the Payee. This also varies from institution to institution. Finally, some institutions
require that you set the "Due date" of your online bill payment request a number of days in the future.
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Using Moneydance with Web-Based Online Banking

If your financial institution does not support the direct online banking protocol used by Moneydance, you can
probably still download transaction files in one of several universal formats. Import these files into
Moneydance using File->Import->OFX for files with the .ofx or .qfx extension, or File->Import->QIF for .qif
files, and File->Import->OFC for .ofc file formats. These work more or less the same way, but for more
details see Importing additional data into Moneydance.
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Tracking Your Investments

Investment accounts in Moneydance are used to aggregate and track the value of a set of securities as well as a
balance that is affected by buy, sell, dividend, transfer, income and expense transactions. There are three
views for an investment account: portfolio view, register view, and a security detail view.

The Portfolio view provides an overview of the account's holdings including the current price, number of
shares, and current value of each security as well as the current cash balance for the account. This view also
includes a graph representing the breakdown of your asset distribution if your holdings are spread across more
than one type of security.

The Register view shows all account activity, transaction by transaction, as well as the running cash balance
for the account. Double-clicking or selecting a transaction then pressing the enter key will put a transaction
into editing mode. The register view is usually the best place to enter and edit investment transactions.

The Securities Detail view shows specific information about individual securities within the account.
Information that is displayed includes a graph of the historical prices and volume for the selected security,
cost basis for your holdings in this security, a list of transactions related to this security, and buttons for
recording splits, adding securities, editing the history, etc.
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Securities

Securities are units of value that can be aggregated and tracked in investment accounts. Examples of securities
include stocks, mutual funds and bonds. The value of most securities relative to some currency can change
over time. In Moneydance, all securities are recorded relative to your base currency but can be displayed
relative to any other currency, especially the currency assigned to investment accounts.

All of the securities in your data file are accessible via the Tools->Edit Securities menu or by clicking on the
Stock Prices link on the home page. After selecting this menu or link a window appears with the list of
securities contained in the current file. You may add, remove or modify individual securities using this
window. Editing a security allows you to view and modify the price and split history, current price, currency
in which the price is displayed, ticker symbol, suffix, prefix and security name. When creating a new security
from this window you have the option to set the maximum number of decimal places that will be used for
storing and displaying quantities of this security.
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Lots vs Average Cost Purchases

To oversimplify a bit, the cost basis of a set of shares is the amount that was spent acquiring those shares.
There are multiple methods of calculating the cost basis such as average cost and lots.

Average Cost This is the simplest calculation method, in which shares are assumed to have a cost basis equal
to the average price paid for that security times the number of shares.

Lot-based Cost This calculation method allows you to select which buy transactions (and individual shares
within those transactions) were used to purchase the shares for each sale, therefore determining the cost basis
of any specific shares in a much more controlled way. Lot-based cost basis calculation allows you to adjust
your gain or loss for individual sell transactions to assign more or less profit or a specific ordering to sell
transactions.
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The Portfolio View

The Portfolio view provides an overview of a single investment account. All securities in the selected
investment account that have non-zero value are listed along with their current price, number of shares and the
current value. The total value of the securities as well as the cash balance of the investment account are also
displayed. If the investment account contains multiple types of securities (stocks, bonds, CDs, etc) then a
graph is displayed showing the distribution of value across the different types of securities.
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The Investment Transaction Register

The Register view shows all account activity, transaction by transaction, as well as the running cash balance
for the selected account. Double-clicking or selecting a transaction then pressing the enter key will put a
transaction into editing mode. The register view is usually the best place to enter and edit investment
transactions.

Clicking on a column header will sort the transactions by that field, if possible. Additional functions are
available by right-clicking (or control-clicking on a mac) on the register or by clicking the popup icon in the
top right corner of the register.

When editing transactions in the investment register, different fields may be enabled or disabled based on the
type of transaction. The different fields are described below.

Date The date that the transaction was posted to the account

Tax Date The date of the transaction for tax purposes

Action The type of transaction. This can be one of the following:

Buy: Purchase shares of a security• 
BuyXfr: Purchase shares of a security using funds from another account• 
Sell: Sell shares of a security• 
SellXfr: Sell shares of a security, placing the funds into another account• 
Div: Dividends earned for a specific security• 
DivReinvest: Dividends earned for a specific security and used to purchase more shares of that
security

• 

DivXfr: Dividends earned for a specific security and transferred to another account• 
Short: Sell shares of a security that you do not own, in the hope that those shares will go down in
value and can be purchased for less

• 

Cover: Purchase shares that were previously shorted• 
MiscInc: Miscellaneous income associated with a specific security• 
MiscExp: Miscellaneous expense associated with a specific security• 
Xfr: Transfer funds to or from this investment account, including income or expenses not associated
with a specific security.

• 

Check# If this account allows checks to be written from it, this field can be used to record the check number

Description General description of this transaction, or payee if this is a check or transfer

Memo General notes on this transaction

C Cleared status: Blank means the transaction is uncleared, a diamond indicates the transaction is in the
process of being reconciled, a check mark indicates that the transaction has been confirmed cleared

Security The security that is associated with this transaction, if applicable

Category The category to or from which expenses or income for this transaction are assigned, if applicable

Transfer The account or category to or from which the funds for this transaction are transferred, if applicable
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Fee Category The category to which the fee for this transaction is assigned, if the fee is non-zero

Shares The number of shares being purchased or sold, if applicable

Price The price of the shares being purchased or sold, if applicable

Amount The total amount of the transaction. If shares are being purchased or sold then this will be equal to
the number of shares multiplied by the price

Fee The fee charged by your financial institution for this transaction

Cash Balance Non-editable field which displays the cash balance of the account after this transaction is
applied, in the order specified by the register sorting
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The Securities Detail

The Securities Detail view shows specific information about individual securities within the account.
Information is displayed for whichever security is selected in the pop-up list. Information that is displayed
includes:

Transaction List: A list of all transactions associated with the selected security within the current investment
account. Below this list are buttons for creating, editing and deleting transactions.

Security Information: Details such as the number of shares owned, current price, current value, cost basis
and the percentage change of value.

Security Functions: Buttons for recording a stock split, adding or editing a new security, editing the lot
assignment, editing the price/volume history, and removing the security.

Performance/Volume Graph: This graph displays the price of the security over time (adjusted for splits) as
well as the trading volume.
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Graphing and Reporting Overview

The graphing and reporting functions in Moneydance enable you to view your financial data in many different
ways. Reports are text-based while graphs are visual representations of your data.

To view a report or graph, click the graph icon on the main Moneydance toolbar. This will display a window
where you can select the type of report or graph as well as any settings (such as start date, end date, accounts,
categories, etc). Once you have selected the graph and entered the settings, click the "Generate" button to
display the report or graph.
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Graph Types and Uses

The following graphs are available in Moneydance.

Expenses Displays the top expense categories or your choice of expense categories over a period of your
choosing. You can choose to display expenses incurred from all accounts or only from a specific account.
This graph can display expenses grouped by different time periods including Day, Week, Month or Year.

Income Displays the top income categories or your choice of income categories over a period of your
choosing. You can choose to display income deposited into all accounts or only from a specific account. This
graph can display income grouped by different time periods including Day, Week, Month or Year.

Income and Expenses Displays are graph comparing your income and expenses over a period of your
choosing. You can choose to display income and expenses over all accounts or only for a specific account.
This graph can display income and expenses grouped by different time periods including Day, Week, Month
or Year.

Account Balance Displays the balance of an account over a certain time period. You can choose whether or
not to include the balance of sub-accounts in the graph. This graph can display the balance by day, week,
month or year.

Net Worth Displays your overall net worth over a certain time period in terms of a currency of your choice.
This graph can display your net worth by day, week, month or year.

Currency History Displays the value of a currency or security (including stocks, mutual funds, etc) over time
relative to any other currency or security. This graph can display the currency or security value grouped by
day, week, month or year.

Memorized Graphs Displays a list of graphs that you have memorized. Selecting a memorized graph from
the list will let you regenerate that graph, using your current data. Date ranges such as "this year" apply to the
current year, not to the year in which the graph was memorized.
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Report Types and Uses

The following reports are available in Moneydance.

Net Worth Displays your net worth using the current balance, balance including transactions with dates in the
future, or your cleared balance. You can select which types of accounts contribute to the net worth in this
report.

Account Balances Displays your account balances on a specific date in a currency of your choosing. Settings
include the option to display balances for all account types, and the option to also display accounts that have a
zero balance.

Cash Flow Displays the total income earned and expenses incurred for a given time period. Settings include
the option to include transactions for liability and loan accounts as expenses.

Detailed Cash Flow Displays the same information as the Cash Flow report, but includes the transaction
details. Settings include the option to display transaction memos in addition to the description, date, amount,
etc.

Transactions Displays transactions for a selected account and time period. Settings include the option to
include transactions for sub-accounts, filter transactions by tag, display memos, or to include transactions for
all accounts. You can also choose to sub-total the transactions by day, week, month, year, account, payee or
check number.

Budget Displays your actual income and expenses for any given time period compared to your income and
expenses as specified in a budget. This report will convert the income and expenses in a budget to pro-rated
amounts for the time period you have chosen.

Missing Checks Displays a list of transactions with numeric check numbers while highlighting any gaps
between check numbers.

Cost Basis Displays the amount of money used to purchase securities that you currently own. This can be
compared to the current value of those securities to determine the success of those investments. Settings
include the option to display the cost basis for all securities, for securities under a certain account, or for a
specific individual security.

VAT/GST If you use the VAT/GST features in Moneydance, this will display a summary of the
VAT/GST-applicable expenses and the total VAT/GST paid for a given time period. The VAT/GST report
can be generated for specific categories or for all applicable categories.

Memorized Reports Displays a list of reports that you have memorized. Selecting a memorized report from
the list will let you regenerate that report, using your current data. Date ranges such as "this year" apply to the
current year, not to the year in which the report was memorized.
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Memorized Graphs and Reports

After generating a graph or report, there will be a "Memorize" button on the window displaying the results.
Clicking this button will save the settings that were used to generate this graph or report to the list of
memorized graphs or reports.

To reproduce a memorized graph or report select the "Memorized Graphs" or "Memorized Reports" entry in
the Graphs and Reports window and then choose the name of the memorized graph or report. Links to
memorized graphs and reports are also available in the shortcuts section of the home page.

Note: If you memorize a graph or report with the time period set to something other than "Custom Dates",
then the time period applies to the date that the report is generated as opposed to the date on which it was
memorized.
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Exporting Graphs and Reports

After generating a graph or report, there will be a "Save" button on the window displaying the results.
Clicking this button on a graph window will allow you to save the graph as an image file on your computer.
Clicking this button on a report window will allow you to save the data in the report to either an HTML (for
use in a web browser), tab-delimited, or comma-delimited (CSV, for use in a spreadsheet) file.
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Managing Debt

A Loan or Credit Card account is basically a specialized Liability account. The most prominent feature of
Liability, Loan and Credit Card accounts is that they usually have negative balances. These account types
generally represent money that you owe and have a negative effect on your net worth. Some of these accounts
are offset by Asset accounts with corresponding to the item for which the liability was incurred (such as a
house or automobile). The offsetting asset accounts will hopefully have a higher value that the associated
liability.

Financial goals are often focused on reducing the balances for liability accounts to zero. When building a
financial plan, it is best to focus on reducing the liabilities that have the highest interest rate first.
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Credit Card Accounts

A credit card account is used to keep track of your current balance on a single credit card. The balance on a
credit card should almost always be zero or negative, since the balance represents your current debt on the
credit card.

A credit card account stores information such as card number, expiration date, interest rate (labeled APR), and
bank name for your convenience. None of these values, including the interest rate, affects the operation of the
account. If you download your card's transaction data from the financial institution, interest adjustments will
be taken care of automatically. You can also specify that the credit card is a child, or subaccount, of another
account.

If you primarily use your credit card for a particular class of expenses - such as business expenses or fuel
purchases, it may be useful to set a default expense category. You can do this when you first create the credit
card account, or by clicking Account->Edit at any time while the credit card account is selected.
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Scheduling Automatic Loan Payments

Recording loan payments in Moneydance can be made easier using loan payment reminders. These are special
reminders that automatically split the payment between principal, interest and escrow amounts based on the
settings of a loan account. To create a loan payment reminder, select the loan account and then click the
Actions->Payment Reminder button/menu. This will display a window where you can modify the accounts,
categories, and schedule for the payment reminders.

Note: Most financial institutions use slightly different methods of calculating the interest on a per-payment
basis, so the principal and interest amounts may be off by a small amount. Please verify these amounts against
the principal and interest amounts in your payment schedule.
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The Loan Calculator Tool

The Loan Calculator calculates the amount of loan payments, as well as the total interest and total paid for a
loan. It is located under Tools -> Loan Calculator.

To complete this screen simply follow the steps below.

Choose the appropriate currency.1. 
Input the principal amount you intend to borrow.2. 
Input the anticipated interest rate you'll be charged.3. 
If appropriate input the loan points.4. 
Next, input the number of payments per year. Use the drop down arrow if necessary to change the
number of payments.

5. 

Input the number of years over which you will be repaying the debt.6. 

The loan calculator will calculate the principal and interest for each subsequent payment until the loan has
been completely repaid. The loan calculator will also summarize the total payment that you will make,
principal plus interest, the total interest that you will pay, and the total amount you will pay (both principal
and interest added together).

The Moneydance loan calculator also provides a "Points vs. Rates" decision scenario for you. Many lenders
will offer a lower rate in exchange for "points" paid up front. The "points" refer to a percentage of the loan
amount that is paid at the time the loan is given. Paying this initial fee in exchange for a lower rate often
makes sense if you expect to keep the loan for a certain period of time. Click on the Points vs. Rates tab to
access this feature. The Points vs Rate tool will show you the break-even point for any two combinations of
points and interest rates. To show a comparison between two scenarious, fill in the information in the top
portion of the screen and Moneydance will assist in making a recommendation as to which financing choice
would be best.

71



Moneydance's Multi-Currency Capabilities

Moneydance was originally designed to provide a way to deal with multiple currencies in an easy and flexible
manner. You can access the list of currencies using the Tools->Currencies/Exchange Rates menu. Currencies
can be added, removed or modified from this list. The attributes of a currency, such as the current exchange
rate, or the exchange rate at any date in the past, can also be modified. You can even make up your own
currencies, as long as the "Currency ID" (the standard, three letter identifier for currencies such as USD, GBP
or EUR) is unique. You might want to make up your own currency if, for example, you would like to track
something other than money (maybe jellybeans or shiny pebbles?) using an account in Moneydance.

Every account and category in Moneydance is assigned a currency upon creation. Every transaction is
represented in terms of the currency of the account in which it occurs. Because Moneydance is a double-entry
system, every transaction touches at least two accounts or categories and therefore may represent values in
multiple currencies. In the instance where a transaction records a transfer of funds from an account in one
currency to an account in another currency, Moneydance will provide an option to set the exchange rate for
that transaction, usually defaulting to the exchange rate between the two currencies at that point in time.

Every entry field that expects an amount can automatically convert amounts based on exchange rates. For
example, when entering the amount of a transaction in a EUR (Euro) account, entering "123 USD" in the
amount field will automatically convert and replace one hundred and twenty three US Dollars with the
equivalent amount in Euros.

The Moneydance home page displays the list of currencies in your data file along with the current exchange
rates. We recommend trimming the currency list to include only the currencies that you expect to encounter.
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The Translate Currencies Tool

The Translate Currencies tool shows the conversion from an amount in one currency to other currencies. To
access it, select Tools -> Translate Currencies.

Input the currency that you are converting from in the first field (By default the base currency is displayed in
this field). Once you have selected the currency, input the amount you want to convert. .

The currency translator displays the equivalent amount in all of the various currencies managed by
Moneydance.

If you have the Exchange Rate Synchronizer extension, you can run it to keep your exchange rate information
up to date.
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Encrypting Your Data

Moneydance can encrypt your data file for increased security and privacy. To encrypt your data, go to File ->
Encryption and then follow the steps below.

When the encryption window is displayed, click on the Encrypt Data File box.1. 
Enter your password and then confirm the password by typing it again in the Confirm field.2. 
Type a hint in the Hint field, in case you forget your password.3. 

Note: Moneydance only stores your data where you specify, and therefore you have the only copy of your
data. If you forget your password, there is no way to decrypt your data so please use this feature carefully.
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Setting up VAT/GST

To enable VAT/GST support in Moneydance, make sure that the "Use VAT/GST" option is enabled in the
General section of the Preferences.

VAT/GST support in Moneydance depends on your configuration of VAT/GST rates for different categories
of income or income. To set these rates, select the Tools->VAT/GST Settings menu. This will display a table
where you can enter the tax rates for each category of taxable expense or income, as well as the category to
which the taxes on the taxable category will be assigned.

Once a category has been assigned a tax rate and tax category, any transactions that have been assigned that
category will be split into two parts - the tax part, and the normal income/expense part. The tax part of the
transaction will be assigned to the tax category. This splitting of transactions is subject to the "Apply
VAT/GST" checkbox in the transaction editor remaining checked.

If you have a large number of transactions that have not been split you can use the Tools->VAT/GST
Transactions menu to display all of the transactions to which VAT/GST may apply (according to your
settings) so that you can quickly set the rate or tax amount for each one.

Once you have had your VAT/GST settings in place for a while, generating a VAT/GST report can provide
useful information about how much you have been paying on VAT/GST and in which categories.
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Backing Up Your Data File

Keeping backups is important for any type of data, but especially so when it comes to financial data.
Moneydance provides flexible backup settings to enable automatic daily backups in a location of your
choosing. You can also tell Moneydance to auto-save your changes every so many minutes so that crashes and
other unexpected problems won't require you to re-enter all of your information.

The backup settings are available in the Backup section of the Preferences window. By default, backup files
are stored in the same folder as the data file that you are using. Backup files usually have the same name as
your data file, but with the date or a tilde (~) appended to the file name (depending on the options you select).
Renaming a backup file to have the extension ".md" will allow you to open the file directly from within
Moneydance.

Note: If you have specified an alternate location in which to store backup files, please make sure that you are
able to create new files in that folder. A common problem is that users who don't have permission to store
files in a certain location set that location as the place to store backups. Then, whenever Moneydance saves
your data file an error message is presented indicating that there was an error making the backup.

76



Exporting Data from Moneydance

You can export data from Moneydance in a variety of different formats:
1. QIF
2. Tab-Delimited
3. Moneydance XML

In order to export information from Moneydance, you must enter the following information:
1. Choose a range of dates to be exported, or select "All dates" from the Date drop-down box. Only
transactions which fall within your selected date range will be included in the export.
2. Select one of the file formats listed above.
3. Select or type the path of a destination filename (this file need not exist before you start the export).
4. Select the Currency to use for all financial values in the exported information.
Once you've set the parameters for the export, simply click "OK" and your file will be exported. 
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Creating an Archive

The Archive feature (File->Archive) creates a new Moneydance save file (ending in .md just like a normal
save file), composed of your account/category structure, securities information, and a selection of your
previous transactions (all transactions before a chosen date). This file can be opened independent of your main
Moneydance file so you can view, generate reports on, and otherwise interact with your previous Moneydance
data, independent of your current data. The Archive options window contains the following options: 

-"Archive Transactions Before:" 

This lets you choose what the oldest date NOT to be included in the Archive will be. All transactions with
dates before the one entered in this field will be added to the archive, and may (depending on your option
selections) be removed from the current datafile. 

-"Archive File:" 

This text field allows you to choose the full name of the new Archive file to be created, and the Browse button
beside it allows you to specify the exact location of the new Archive within your filesystem. 

-"Only Archive Cleared Transactions" 

You can check this box if you want Moneydance to keep uncleared transactions OUT of the Archive file.
Leaving this box unchecked will include ALL transactions before a certain date, regardless of Cleared status. 

-"Keep Archived Transactions" 

You can choose whether all transactions added to the Archive are also removed from your regular datafile by
unchecking this option box. If you choose NOT to have your current file retain Archived transactions,
Moneydance will update all your accounts' Starting Balances to reflect the new contents of each account. If
Archived transactions are removed from your main file, they will not be available for reporting, graphing, etc.
except by opening the Archive to view and process them separately. For this reason, typically the Archive
function should be used to separate your information along fiscal-year or other significant boundaries;
otherwise it may be more sensible to leave "Keep Archived Transactions" checked. 

As a "sanity check," if you have checked "Only Archive Cleared Transactions" and unchecked "Keep
Archived Transactions," then the new Starting Balance in your Account->Edit window will be *exactly*
equal to the account's Cleared Balance. 
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Short Cuts

Moneydance contains a number of time-saving features designed to make entering information (especially
transactions) as quick and efficient as possible. Listed below are the most important shortcuts and the context
in which they apply.

Date Fields

+ or = Advance or "spin" the date forward
- or _ "spin" the date backward
t (lower case) Go to the current date
m (lower case) Go to the first day in the month
h (lower case) Go to the last day in the month
y (lower case) Go to the first day in the year
r (lower case) Go to the last day in the year

Amount and Rate Fields

You can enter complex math expressions in any amount or rate field and they will be automatically evaluated
when you move to the next field. For example, if you enter the following: 100 X (12 + 4), this will be
evaluated as 1600.

In addition, entering a value followed by a currency ID will automatically convert the entered amount from
the given currency to the currency of the entry field. For example, if you are entering transactions in your US
Bank Account and you want to enter a purchase that you made in Scotland for 200 British Pounds, just enter
200 GBP which will be converted to the equivalent amount of US Dollars, according to the exchange rate in
your currency list.

Check Number Fields

+ or = "spin" the Check Number up
- or _ "spin" the Check Number down
In addition, pressing the plus key in an empty check number field automatically calculates the next check
number based on past transactions in that account.

Transaction Register

Pressing the Control-N (Command-N on a Mac) while in a transaction register will begin entry of a new
transaction. Control-Backspace (Command-Delete on a Mac) will delete the currently selected transaction,
and pressing the enter key while editing a transaction will record the current edits. Right-clicking (or
control-clicking on a Mac) the transaction register will display a pop-up menu with available actions including
the shortcut keys that invoke those actions.

Moneydance has an auto completion feature for transactions. Transactions can be auto completed simply by
typing in the payee field. With each keystroke, past transactions are searched for payees with names that begin
with the text already entered. If a matching transaction is found, the rest of the current payee field is filled in
with the matched payee value. At this point you can either continue to type, or use the TAB key to continue to
the next field. Using the TAB key in the payee field after successful auto-completion on a new transaction
will automatically fill in the rest of the transaction details with the values of the matched transaction. Pressing
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the down arrow while auto-completion is active will display all address book entries and recent payees that
begin with the letters that have already been entered and allow you to select one of them.
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Printing Checks

It is possible to print Moneydance transactions on virtually any style of pre-printed checks. To print checks
with Moneydance you will first need to obtain pre-printed check stock, including any account number, routing
number, or sort code that will need to be on the check. Moneydance will print the date, amount, payee, memo,
and optionally the address of a payee on your checks.

To use the check-printing feature, you will need to mark some of your transactions as to-be-printed. This can
be done by setting the check number field for the transactions to be printed as "{Print}". When you select the
Actions->Print Checks function, Moneydance will locate any transactions with "{Print}" in the check number
field, print them onto paper checks, and put the number of the paper check into the check number field.

In order to print the address of a payee on the paper check you will first need to make sure that an address
book entry has been associated with the transaction to print. If an address book entry has been associated with
a transaction, the @ symbol will appear next to the payee name in the transaction editor. You will also need to
select the "Print Addresses" option for the style of check you are printing. This can be done in the Check
Printing section of the Preferences window.
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Preparing Moneydance for a Quicken Import

If you intend to import an extremely large body of data (such as several years' worth of Quicken financial
history) and/or if your QIF file includes a large number of split transactions or investment-related transactions,
we strongly advise the following steps:

Make certain you are using the most recent version of Moneydance1. 
If you create an account structure which is identical in terms of account names to what you had in
Quicken, it may be easier for Moneydance to find the right places to put each transaction, which
should cut down on the number of new accounts generated by the import process. It may be possible
to do this quickly by running the import once with the Import Account Info Only check box selected,
correcting any account errors, then importing without that option selected.

2. 

If the above guidelines do not help you import your data without too much cleanup, please post your
issues on our forum. Our support staff moderates the forum and can address your issues more
specifically.

3. 
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