Accepted Transactions marked as Cleared

-Kevin N.'s Avatar

-Kevin N.

18 Dec, 2009 02:34 PM

Win XP SP3, MD 2010 (723), Java Version: 1.6.0_17
My suggestion is to provide an option in "Preferences..." so that the user can choose to have "Accepted" downloaded transactions to automatically be marked as "Cleared".
-Kevin N.

  1. 1 Posted by Angie Rauscher on 28 Dec, 2009 04:47 PM

    Angie Rauscher's Avatar

    Kevin,

    Thank you for your input on improvements to Moneydance. I will pass this information on to our developer.

    Please let me know if I can be of further assistance, and thank you for your interest in Moneydance.

    Angie Rauscher
    Moneydance Support

  2. 2 Posted by -Kevin N. on 30 Dec, 2009 09:10 PM

    -Kevin N.'s Avatar

    Thanks Angie,
    I've created a Trac ticket for those that want to vote on it.
    http://moneydance.com/trac/ticket/2446
    -Kevin N.

  3. 3 Posted by Noname on 21 May, 2010 10:47 PM

    Noname's Avatar

    I see that this feature was implemented in build 750 and really like it (thanks Kevin!). I have found it to work with my savings acct but not with my checking or credit card accts. I do have the Mark Transactions as Cleared... box checked under Preferences.
    Any ideas?

  4. 4 Posted by -Kevin N. on 22 May, 2010 12:52 AM

    -Kevin N.'s Avatar

    Hi jbnyt, So far I've not been able to reproduce this. It (auto...clear) is working in checking, savings and c.c. accounts. I haven't had any downloads to investment accounts yet so I can't speak to those.
    Post your O.S. and Java version, maybe one of the moderators can help.
    -Kevin N.

  5. 5 Posted by Noname on 22 May, 2010 01:21 AM

    Noname's Avatar

    Hi Kevin,

    When I download again I'll see what happens. Maybe it was some sort of fluke. I'm on Mac OS X 10.5.8., Java 6.

    Thanks.

  6. 6 Posted by Angie Rauscher on 23 May, 2010 02:59 PM

    Angie Rauscher's Avatar

    Jbnyt,

    Yes, please do let me know if the issue recurs so we can look into it further.

    Please let me know if I can be of further assistance,

    Angie Rauscher
    Moneydance Support

  7. 7 Posted by trevor on 24 May, 2010 04:34 AM

    trevor's Avatar

    Glad I checked the boards tonight -- I missed this new update (and this is something I was hoping for!). I just enabled it and hopefully will see it work when I download from the bank on Tuesday.

    :)

  8. 8 Posted by -Kevin N. on 24 May, 2010 11:18 PM

    -Kevin N.'s Avatar

    Hi jbnyt,
    I noticed that if I select multiple blue dot txns and then click 'Accept All' the 'auto clear' doesn't work.
    Could that be what was happening in your case?
    -Kevin N.

  9. 9 Posted by Noname on 25 May, 2010 12:11 AM

    Noname's Avatar

    I think you've identified the problem. I was using "Accept All" in those accounts. I'll write up a Trac ticket for this.

    Thanks.

    Update: I created Ticket 2882 if you'd like to vote for it.

  10. 10 Posted by -Kevin N. on 25 May, 2010 01:09 AM

    -Kevin N.'s Avatar

    Hi jbnyt,
    Thanks for creating the Trac ticket. Here's a link to it:
    http://moneydance.com/trac/ticket/2882
    -Kevin N.

  11. 11 Posted by trevor on 25 May, 2010 03:09 PM

    trevor's Avatar

    I had the same issue when I did "accept all" -- so it does look like that is the bug . Ill vote on the tix.

  12. Angie Rauscher closed this discussion on 24 Jul, 2011 07:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac