Register behavior changed?

Andrew's Avatar

Andrew

23 Feb, 2010 06:10 AM

I just upgraded to the latest version and everything is fine except that when I download transactions, the register is different. I now have no way that I can tell to select the category of a transaction before i accept it, so it has to do whatever moneydance thinks is right (typically not right) and then i go back through. It was more efficient in the old version.

  1. 1 Posted by okichatan on 23 Feb, 2010 12:47 PM

    okichatan's Avatar

    Exactly which version do have? The recent Beta versions (e.g 2010 Build 741) have improved the download function. There a few other threads on that topic in these forums.

  2. 2 Posted by Andrew on 23 Feb, 2010 03:08 PM

    Andrew's Avatar

    Oh sorry, didn't realize there was already a thread. I have 735 from the download page. I'll try one the latest beta.

  3. Ben Spencer closed this discussion on 23 Feb, 2010 03:18 PM.

  4. Andrew re-opened this discussion on 24 Feb, 2010 05:50 AM

  5. 3 Posted by Andrew on 24 Feb, 2010 05:50 AM

    Andrew's Avatar

    I have the latest beta now and it is better, but I still liked it when I could easily use a drop-down box to select the category of an imported transaction, rather than having to sift through all of moneydance's guesses to find the right one.

    I'm not sure I'm getting the new feature.. it should be easier, maybe I'm just using it in a weird way? Is there a way to change it in the options?

  6. 4 Posted by Ben Spencer on 25 Feb, 2010 04:47 PM

    Ben Spencer's Avatar

    If you just want to set the category manually on an incoming transaction just edit the unconfirmed transaction directly in the register, ensure that the ORIGINAL option is selected in the accept dialoge and and then click the accept button.

    Sincerely

    Ben Spencer

  7. Angie Rauscher closed this discussion on 24 Jul, 2011 07:27 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac