Importing Quicken Data

Lee Koons's Avatar

Lee Koons

19 Jan, 2019 10:25 PM

When I go into Quicken and attempt to export, I am told I must contact administrator. I am the only one using this computer and don't understand how to show as administrator. Then, when asked to save to my name, I did. But, when opening Moneydance and attempting to import, nothing happens. What file exactly does the QIF data need to be saved into? How do I get this accomplished?

  1. Support Staff 1 Posted by Ethan on 19 Jan, 2019 10:31 PM

    Ethan's Avatar


    Since this seems to be a question about Quicken, I'm not sure what to suggest, since I haven't encountered this before in helping other users. Perhaps other former Quicken users could offer suggestions. Maybe you could try running the program as an administrator, and then seeing if you can successfully do the export? Here's instructions on how to do this in Windows 10:

    Infinite Kind Support

  2. 2 Posted by Lee Koons on 19 Jan, 2019 10:51 PM

    Lee Koons's Avatar

    I am also not able to import the QIF data from the Moneydance app. A window comes up asking about date format, but then nothing happens. I'm not sure exactly what folder the QIF data should be moved into! Can you help with that? I've also gone into Windows and changed to operate as administrator, but get the same message about needing admin permission to export!

  3. Support Staff 3 Posted by Ethan on 19 Jan, 2019 11:07 PM

    Ethan's Avatar

    I'm really not able to suggest anything more about the Quicken side of things, since I haven't seen anything like that before. You may have to contact Quicken support, unless someone else from our userbase reading this thread has any suggestions.

    Once you have successfully exported your Quicken data into a QIF file, on the Moneydance side of things, it doesn't matter where you save this file. All you will be doing in the import process is selecting it, which Moneydance will then use to import into your main data file. Just to make sure you've found it, we have detailed instructions on importing from Quicken at:

    Infinite Kind Support

  4. 4 Posted by derekkent23 on 20 Jan, 2019 10:21 AM

    derekkent23's Avatar

    I am not support staff, just a user.

    My reading of Lee's issue is that in Moneydance 2019 if he uses import on his Quicken QIF file he get a simple dialog box, one of who's setting is the date format. Unlike 2017 there are a number of selection boxes missing, Thus the process as described in
    cannot be followed.

    Sean's new 2019 "Ridiculously Easy Import" does not seem to work for Quicken users.

    In other threads other users have advised until 2019 QIF import can be fixed Quicken users should uninstall 2019, install 2017 from run it in the trial mode, follow the above linked instruction. When successful only then upgrade to 2019.

  5. 5 Posted by Lee Koons on 21 Jan, 2019 02:02 AM

    Lee Koons's Avatar

    Thank you very much. I will try this and let you know if it works!

    Sent from Mail for Windows 10

  6. System closed this discussion on 22 Apr, 2019 02:10 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac