RPM will not install

Howard Coles's Avatar

Howard Coles

31 Jan, 2019 11:47 PM

I'm trying to move away from GnuCash, and I'm trying to install the RPM onto Fedora 28 64bit, and it's reporting, "package Moneydance-2019-1.i386 does not verify: no digest" Do you have a 64bit install, and/or do you have an rpm that works?

  1. Support Staff 1 Posted by Ethan on 01 Feb, 2019 01:01 AM

    Ethan's Avatar

    That's strange. Can you confirm you are using the RPM at: http://infinitekind.com/stabledl/current/moneydance_linux_amd64.rpm ?

    Infinite Kind Support

  2. 2 Posted by Howard Coles on 03 Feb, 2019 02:36 PM

    Howard Coles's Avatar

    Yes, that is exactly where I got the download from. It's the same file as
    the one I have.

  3. Support Staff 3 Posted by Sean Reilly on 04 Feb, 2019 11:18 AM

    Sean Reilly's Avatar

    Hi Howard,

    Unfortunately our installer builder is not the best when it comes to RPM files, which is why we changed our download page to refer to the deb file as well as the install script. There's also a simple tar.gz file if you'd prefer something more passive. It will take some time to get the rpm up to snuff, but in the meantime would you mind trying the tar.gz or install script?


    Sean Reilly
    Developer, The Infinite Kind

  4. 4 Posted by Howard Coles on 05 Feb, 2019 12:04 AM

    Howard Coles's Avatar

    I did. And the font is so small on my screen in the Java piece I can't
    read what the install script is asking me for.

    I haven't tried the tar file, is it just simply a un tar and run via java?
    and if so, is there a way to increase that font size? (I already have my
    dpi set up, and font size in KDE/Plasma).

  5. 5 Posted by Howard Coles on 05 Feb, 2019 12:05 AM

    Howard Coles's Avatar

    Also, I don't see a download for a Tar file.

  6. 6 Posted by dwg on 05 Feb, 2019 01:02 AM

    dwg's Avatar

    I'm a fellow user.

    You can find the tar file at:


  7. 7 Posted by Howard Coles on 05 Feb, 2019 01:34 PM

    Howard Coles's Avatar

    Thanks for the link. However, either way I run it, the font is still so
    small that it's practically unusable. My screen shot app is missing after
    the upgrade to Fedora 29, so I'm not able to show you, but the menu titles
    are LARGE but the text in the app window is very small.

  8. Support Staff 8 Posted by Sean Reilly on 06 Feb, 2019 12:55 PM

    Sean Reilly's Avatar

    Hi Howard,

    In that case I wonder if something has gone wrong with the preferred font size setting. Can you go to the Moneydance preferences (ctrl-comma) and see if selecting an increased font size helps?

    I'm guessing that you've got a hi-resolution display, but is there any additional information you can provide, such as your resolution setting?


  9. 9 Posted by Howard Coles on 11 Feb, 2019 07:27 PM

    Howard Coles's Avatar

    Pic 1 with small fonts and very large menu fonts is before the adjustment
    to +8 on the font scale:
    [image: image.png]
    [image: image.png]
    My screen resolution is 4k on a 17" laptop screen. 3840x2160 to be exact.
    I need a way to make the menu fonts smaller, and the main window text
    bigger. :D

  10. 10 Posted by Howard Coles on 11 Feb, 2019 08:04 PM

    Howard Coles's Avatar

    Never mind. I think I'll just stick with KMyMoney. It's doing what I
    need, and I'm wore out on trying to create qif/ofx or whatever files
    because stupid people can't figure out that you want to create an export
    that has everything, not just 1 account. We can't open any other apps xml
    files, (why?), or export in a generic xml format (why?). And, I'm not a
    big fan of Java (especially since Oracle is so greedy now).

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac