Moneydance won't start after QIF import

Ian's Avatar


11 Feb, 2016 02:44 PM

I exported a QIF from Quicken Deluxe 2014, file size 28 meg. I did an import into a purchased version of Moneydance (Moneydance_windows_amd64.exe dl'd 2/9). The import took quite a while and I was able to see accounts after it completed but they were not organized by type of account (Bank, Credit Card, etc). Some beginning balances were also missing, so it was clear I had some work to do to get things organized.

I have not been able to start the program since. Every time I try, I can follow the progress of the app as a process in task manager and see it using between 30-90% of CPU and taking up progressively more memory. Obviously, there's plenty of disk activity being reported as well. It takes about 6 min of CPU time to get to 1 GB of memory. The MD process continues using very high (60-90%) CPU cycles until about 7.5 min of CPU time. Then, CPU and disk usage stops, memory use stays at 1GB. The app never appears on screen or in the running apps list.

What do you suggest?

I have tried un- and re-installing without success. What do I have to do to ensure that all MD files (data included) are removed? I want to make sure I am doing a complete uninstall so the re-install is clean.

System: Toshiba laptop, i5, 8GB memory, Win 10 Home

  1. 1 Posted by Ian on 11 Feb, 2016 04:07 PM

    Ian's Avatar

    FWIW, tried another un-/re-install. Still same problem.

    Before closing MD (never to reopen again) I did some more looking around. I noticed a few more anomalies:

    1. After import I now have 2 of the same base accounts. How do I get rid of the duplicate?

    2. In spite of "Importing Account Info Only", some accounts have transactions and balances

    3. I have a lot (a LOT) of what should be securities showing up as categories. I can't really tell if they are also showing up as securities. How can I get rid of them as categories, en masse, without answering 'yes' about a bazillion times to delete each one individually and without deleting them as securities?

    4. if they are not on the security list, how do I get them there without having to add about a bazillion securities individually?

  2. 2 Posted by Ian on 11 Feb, 2016 04:26 PM

    Ian's Avatar

    Miraculously, MD opened about 15 minutes after I double-clicked it the last time.

    It's using 1GB of memory, most actions are ponderously slow. I see the CPU usage running in the 80+% range whenever I try to do anything, even just expanding account lists. Is it because it's trying to manage a huge number of categories all the time

    I have also determined that the securities showing up as categories are NOT also listed as securities. Is there going to be some way to get this straightened out reasonably simply, get them out of categories and back into securities, so I can get their transactions imported and get this thing running?

  3. 3 Posted by Scott Meehan on 15 Feb, 2016 10:02 PM

    Scott Meehan's Avatar

    Hi Ian,

    Can you send me your errlog.txt file? If you're using Mac OS X, it should be located at one of these locations within your Home folder:

    ~/Library/Containers/com.infinitekind.MoneydanceOSX/Data/Library/Application Support/Moneydance/errlog.txt


    ~/Library/Application Support/Moneydance/errlog.txt

    If you have any trouble finding your Home Library folder, open Finder and select Go -> Go to Folder and and copy and paste in the following:


    This should pull up your local Library folder.

    If you're using Windows, it should be located at:


    Can you also try going to File -> New in Moneydance to create an entirely new data set, then following these instructions:

    to see if that improves the QIF import for you?

    Scott Meehan
    Infinite Kind Support

  4. System closed this discussion on 16 May, 2016 10:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac